Skip to content
Browse files

Revert "Only require the Rails libraries that we actually need."

This reverts commit f72d428.
  • Loading branch information...
1 parent f72d428 commit a9c2710a35cb9df3d346a703d412948b7035b8af @FooBarWidget FooBarWidget committed Feb 3, 2012
Showing with 1 addition and 4 deletions.
  1. +1 −4 config/application.rb
View
5 config/application.rb
@@ -2,10 +2,7 @@
require File.expand_path('../boot', __FILE__)
-require 'action_controller/railtie'
-require 'action_mailer/railtie'
-require 'active_record/railtie'
-require 'sprockets/railtie'
+require 'rails/all'
require 'securerandom'
require 'uri'

0 comments on commit a9c2710

Please sign in to comment.
Something went wrong with that request. Please try again.