Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

Upgrade preferred Nginx version to 1.0.11 and preferred PCRE version …

…to 8.21.
  • Loading branch information...
commit 04b9c59e63f068b8d0bc163a684222ebf7152bb4 1 parent 15d9806
@FooBarWidget FooBarWidget authored
Showing with 5 additions and 3 deletions.
  1. +3 −1 NEWS
  2. +2 −2 lib/phusion_passenger.rb
View
4 NEWS
@@ -1,7 +1,9 @@
Release 3.0.12
--------------
- * Fixed compatibility with Nginx < 1.0.10.
+ * [Nginx] Preferred Nginx version upgraded to 1.0.11.
+ * [Nginx] Preferred PCRE version upgraded to 8.21.
+ * [Nginx] Fixed compatibility with Nginx < 1.0.10.
* Fixed a /proc deprecation warning on Linux kernel >= 3.0.
View
4 lib/phusion_passenger.rb
@@ -27,8 +27,8 @@ module PhusionPassenger
# Phusion Passenger version number. Don't forget to edit ext/common/Constants.h too.
VERSION_STRING = '3.0.11'
- PREFERRED_NGINX_VERSION = '1.0.10'
- PREFERRED_PCRE_VERSION = '8.12'
+ PREFERRED_NGINX_VERSION = '1.0.11'
+ PREFERRED_PCRE_VERSION = '8.21'
STANDALONE_INTERFACE_VERSION = 1
Please sign in to comment.
Something went wrong with that request. Please try again.