Permalink
Browse files

Update NEWS.

  • Loading branch information...
FooBarWidget committed Dec 15, 2009
1 parent 681c216 commit 1a8408fd6ce9f95633a4f80963cb5767193a2ad0
Showing with 2 additions and 0 deletions.
  1. +2 −0 NEWS
View
2 NEWS
@@ -24,6 +24,8 @@ Release 2.2.8
The original reason for vendoring was to work around broken Rails
applications that explicitly specify Rack as a gem dependency. We've
found a better workaround that does not require vendoring Rack.
+ This also fixes a compatibility problem with Rails 3, because Rails
+ 3 depends on a newer Rack version than the one we had vendored.
Issue #432.
* Fixed compatibility with Ruby 1.9.1 patchlevel >= 152
Ruby 1.9.1 patchlevel >= 152 has a bug in its tempfile library. If you've

0 comments on commit 1a8408f

Please sign in to comment.