Permalink
Browse files

Upgrade preferred Nginx version to 1.2.1

  • Loading branch information...
FooBarWidget committed Jun 14, 2012
1 parent 7c3127d commit 33003ea39b934b83abe05721684a09ce41a79f23
Showing with 2 additions and 2 deletions.
  1. +1 −1 NEWS
  2. +1 −1 lib/phusion_passenger.rb
View
2 NEWS
@@ -1,7 +1,7 @@
Release 3.0.13
--------------
- * [Nginx] Preferred Nginx version upgraded to 1.2.0.
+ * [Nginx] Preferred Nginx version upgraded to 1.2.1.
* Fixed compilation problems on FreeBSD 6.4. Fixes issue #766.
* Fixed compilation problems on GCC >= 4.6.
* Fixed compilation problems on OpenIndiana and Solaris 11. Fixes issue #742.
View
@@ -27,7 +27,7 @@ module PhusionPassenger
# Phusion Passenger version number. Don't forget to edit ext/common/Constants.h too.
VERSION_STRING = '3.0.13'
- PREFERRED_NGINX_VERSION = '1.2.0'
+ PREFERRED_NGINX_VERSION = '1.2.1'
PREFERRED_PCRE_VERSION = '8.30'
STANDALONE_INTERFACE_VERSION = 1

0 comments on commit 33003ea

Please sign in to comment.