WebSockets don't work in version 5 #1306

Closed
FooBarWidget opened this Issue Nov 26, 2014 · 0 comments

Projects

None yet

1 participant

@FooBarWidget
Member

See #1304 (comment). Supposedly caused by not passing the HTTP_CONNECTION header.

@FooBarWidget FooBarWidget added this to the 5.0.0 beta 2 milestone Nov 26, 2014
@FooBarWidget FooBarWidget added a commit that closed this issue Dec 22, 2014
@FooBarWidget FooBarWidget Ruby: set HTTP_CONNECTION to "upgrade" for upgraded connections.
Closes GH-1306.
4baef26
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment