Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP

Loading…

PCRE version changed 8.21. #37

Closed
wants to merge 1 commit into from

3 participants

@terut

when i run passenger-install-nginx-module, command failed because pcre-8.12 not found.
I confirmed ftp://ftp.csx.cam.ac.uk/pub/software/programming/pcre/. Just then, pcre-8.12.tar.gz didn't exist.

So, I changed pcre vesion and it's work in my development environment.

@dmitry

+1

@FooBarWidget

Thanks, but I've already committed a similar change.

@terut

I look forward to pushing new gem, and I will remove own fork.
Thanks a lot.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Commits on Dec 20, 2011
  1. @terut

    PCRE version changed 8.21

    terut authored
This page is out of date. Refresh to see the latest.
Showing with 1 addition and 1 deletion.
  1. +1 −1  lib/phusion_passenger.rb
View
2  lib/phusion_passenger.rb
@@ -28,7 +28,7 @@ module PhusionPassenger
VERSION_STRING = '3.0.11'
PREFERRED_NGINX_VERSION = '1.0.10'
- PREFERRED_PCRE_VERSION = '8.12'
+ PREFERRED_PCRE_VERSION = '8.21'
STANDALONE_INTERFACE_VERSION = 1
Something went wrong with that request. Please try again.