Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP

Loading…

configure script bug #14

Open
davidgiven opened this Issue · 2 comments

2 participants

@davidgiven

Line 241:

else $llbindings=$(ocamlc -where)

...should be:

else llbindings=$(ocamlc -where)
@davidgiven

...also, the ocamlc, ocamlopt version check says it's looking for a version of ocamlc of 3.12 or higher, but actually seems to look for 4.00 or higher. I'm not quite up to speed with the [[]] shell syntax, however.

@vrotaru

I can explain the 3.12 vs. 4.0 bit. I've modifiedt the configure script to accept the ocaml 4.0 and llvm 3.1, but I left the some warinings unmodified.

If you go two commits back you can/have to use ocaml 3.12 and llvm 2.8(9)

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.