Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

update fails: time@0.10.0 install: node-gyp rebuild Exit status 8 #44

Closed
elektronaut69 opened this issue Feb 2, 2014 · 14 comments

Comments

Projects
None yet
3 participants
@elektronaut69
Copy link

commented Feb 2, 2014

When updating I get the error

time@0.10.0 install: node-gyp rebuild Exit status 8

It does not matter if update is done via the webgui or from the commandline.
Afterwards rules with time predicates do no work any more.

@sweetpi

This comment has been minimized.

Copy link
Contributor

commented Feb 2, 2014

There is a problem with npm: If you start pimatic as a daemon npm can't install the time package.

If you don't start pimatic as daemon it should install the time package and so the pimatic-cron plugin without errors. After that pimatic should ran as daemon proceeding as normal.

So could you try run it without daemonizing and try again?

@elektronaut69

This comment has been minimized.

Copy link
Author

commented Feb 2, 2014

Works. Thank you. If possible you should disable updating if pimatic is demonized for the moment.

@sweetpi

This comment has been minimized.

Copy link
Contributor

commented Feb 2, 2014

Glad to hear that. It would be just a work around... I will look into the problem when I find time.

@sweetpi

This comment has been minimized.

Copy link
Contributor

commented Feb 2, 2014

I tried it and it was working for me. Could you please post your nodejs version and pimatic version:

/usr/bin/env node --version

and in pimatic-app:

npm list
@elektronaut69

This comment has been minimized.

Copy link
Author

commented Feb 3, 2014

Here you are:

pi@raspberrypi ~/pimatic-app $ /usr/bin/env node --version
v0.10.21
pi@raspberrypi ~/pimatic-app $ npm list

/home/pi/pimatic-app
├─┬ node-gyp@0.12.2
│ ├─┬ fstream@0.1.25
│ │ └── inherits@2.0.1
│ ├─┬ glob@3.2.8
│ │ └── inherits@2.0.1
│ ├── graceful-fs@2.0.1
│ ├─┬ minimatch@0.2.14
│ │ ├── lru-cache@2.5.0
│ │ └── sigmund@1.0.0
│ ├── mkdirp@0.3.5
│ ├─┬ nopt@2.1.2
│ │ └── abbrev@1.0.4
│ ├─┬ npmlog@0.0.6
│ │ └── ansi@0.2.1
│ ├── osenv@0.0.3
│ ├─┬ request@2.33.0
│ │ ├── aws-sign2@0.5.0
│ │ ├── forever-agent@0.5.0
│ │ ├─┬ form-data@0.1.2                                                                                               
│ │ │ ├── async@0.2.10                                                                                                
│ │ │ └─┬ combined-stream@0.0.4
│ │ │   └── delayed-stream@0.0.5
│ │ ├─┬ hawk@1.0.0
│ │ │ ├── boom@0.4.2
│ │ │ ├── cryptiles@0.2.2
│ │ │ ├── hoek@0.9.1
│ │ │ └── sntp@0.2.4
│ │ ├─┬ http-signature@0.10.0
│ │ │ ├── asn1@0.1.11
│ │ │ ├── assert-plus@0.1.2
│ │ │ └── ctype@0.5.2
│ │ ├── json-stringify-safe@5.0.0
│ │ ├── mime@1.2.11
│ │ ├── node-uuid@1.4.1
│ │ ├── oauth-sign@0.3.0
│ │ ├── qs@0.6.6
│ │ ├─┬ tough-cookie@0.12.1
│ │ │ └── punycode@1.2.3
│ │ └── tunnel-agent@0.3.0
│ ├── rimraf@2.2.6
│ ├── semver@2.2.1
│ ├─┬ tar@0.1.19
│ │ ├── block-stream@0.0.7
│ │ └── inherits@2.0.1
│ └── which@1.0.5
├─┬ pimatic@0.5.6
│ ├── bet@0.2.0
│ ├─┬ cassert@0.1.2
│ │ └── callsite@1.0.0
│ ├── CBuffer@0.1.4
│ ├── coffee-script@1.6.3
│ ├─┬ convict@0.4.2
│ │ ├─┬ cjson@0.3.0
│ │ │ └─┬ jsonlint@1.6.0
│ │ │   ├── JSV@4.0.2
│ │ │   └─┬ nomnom@1.6.2
│ │ │     ├── colors@0.5.1
│ │ │     └── underscore@1.4.4
│ │ ├── moment@2.3.1
│ │ ├─┬ optimist@0.6.0
│ │ │ ├── minimist@0.0.5
│ │ │ └── wordwrap@0.0.2
│ │ └── validator@1.5.1
│ ├── daemon@1.1.0
│ ├── date-format-lite@0.5.0
│ ├─┬ express@3.0.6
│ │ ├── buffer-crc32@0.1.1
│ │ ├── commander@0.6.1
│ │ ├─┬ connect@2.7.2
│ │ │ ├── bytes@0.1.0
│ │ │ ├── formidable@1.0.11
│ │ │ ├── pause@0.0.1
│ │ │ └── qs@0.5.1
│ │ ├── cookie@0.0.5
│ │ ├── cookie-signature@0.0.1
│ │ ├── debug@0.7.4
│ │ ├── fresh@0.1.0
│ │ ├── methods@0.0.1
│ │ ├── mkdirp@0.3.3
│ │ ├── range-parser@0.0.4
│ │ └─┬ send@0.1.0
│ │   └── mime@1.2.6
│ ├─┬ fs.extra@1.2.1
│ │ ├─┬ fs-extra@0.6.4
│ │ │ ├── jsonfile@1.0.1
│ │ │ ├── ncp@0.4.2
│ │ │ └── rimraf@2.2.6
│ │ ├── mkdirp@0.3.5
│ │ └─┬ walk@2.2.1
│ │   └─┬ forEachAsync@2.2.1
│ │     └── sequence@2.2.1
│ ├─┬ i18n@0.4.1
│ │ ├── debug@0.7.4
│ │ └── sprintf@0.1.3
│ ├── lodash@2.4.1
│ ├─┬ npm@1.3.14
│ │ ├── abbrev@1.0.4
│ │ ├── ansi@0.2.1
│ │ ├── archy@0.0.2
│ │ ├── block-stream@0.0.7
│ │ ├── child-process-close@0.1.1
│ │ ├── chmodr@0.1.0
│ │ ├── chownr@0.0.1
│ │ ├── cmd-shim@1.1.1
│ │ ├── editor@0.0.5
│ │ ├── fstream@0.1.24
│ │ ├─┬ fstream-npm@0.1.6
│ │ │ └── fstream-ignore@0.0.7
│ │ ├── github-url-from-git@1.1.1
│ │ ├── github-url-from-username-repo@0.0.2
│ │ ├── glob@3.2.6
│ │ ├── graceful-fs@2.0.1
│ │ ├── inherits@2.0.1
│ │ ├── ini@1.1.0
│ │ ├─┬ init-package-json@0.0.11
│ │ │ └── promzard@0.2.0
│ │ ├── lockfile@0.4.2
│ │ ├── lru-cache@2.3.1
│ │ ├─┬ minimatch@0.2.12
│ │ │ └── sigmund@1.0.0
│ │ ├── mkdirp@0.3.5
│ │ ├── node-gyp@0.11.0
│ │ ├── nopt@2.1.2
│ │ ├─┬ npm-registry-client@0.2.29
│ │ │ └── couch-login@0.1.18
│ │ ├── npm-user-validate@0.0.3
│ │ ├─┬ npmconf@0.1.5
│ │ │ └─┬ config-chain@1.1.8
│ │ │   └── proto-list@1.2.2
│ │ ├── npmlog@0.0.6
│ │ ├── once@1.3.0
│ │ ├── opener@1.3.0
│ │ ├── osenv@0.0.3
│ │ ├─┬ read@1.0.5
│ │ │ └── mute-stream@0.0.4
│ │ ├── read-installed@0.2.4
│ │ ├─┬ read-package-json@1.1.4
│ │ │ └── normalize-package-data@0.2.7
│ │ ├─┬ request@2.27.0
│ │ │ ├── aws-sign@0.3.0
│ │ │ ├── cookie-jar@0.3.0
│ │ │ ├── forever-agent@0.5.0
│ │ │ ├─┬ form-data@0.1.2
│ │ │ │ ├── async@0.2.9
│ │ │ │ └─┬ combined-stream@0.0.4
│ │ │ │   └── delayed-stream@0.0.5
│ │ │ ├─┬ hawk@1.0.0
│ │ │ │ ├── boom@0.4.2
│ │ │ │ ├── cryptiles@0.2.2
│ │ │ │ ├── hoek@0.9.1
│ │ │ │ └── sntp@0.2.4
│ │ │ ├─┬ http-signature@0.10.0
│ │ │ │ ├── asn1@0.1.11
│ │ │ │ ├── assert-plus@0.1.2
│ │ │ │ └── ctype@0.5.2
│ │ │ ├── json-stringify-safe@5.0.0
│ │ │ ├── mime@1.2.11
│ │ │ ├── node-uuid@1.4.1
│ │ │ ├── oauth-sign@0.3.0
│ │ │ ├── qs@0.6.5
│ │ │ └── tunnel-agent@0.3.0
│ │ ├── retry@0.6.0
│ │ ├── rimraf@2.2.2
│ │ ├── semver@2.2.1
│ │ ├─┬ sha@1.2.3
│ │ │ └── readable-stream@1.0.17
│ │ ├── slide@1.1.5
│ │ ├── tar@0.1.18
│ │ ├── uid-number@0.0.3
│ │ └── which@1.0.5
│ ├── q@1.0.0
│ ├── semver@2.2.1
│ └─┬ winston@0.7.2
│   ├── async@0.2.9
│   ├── colors@0.6.2
│   ├── cycle@1.0.3
│   ├── eyes@0.1.8
│   ├── pkginfo@0.3.0
│   ├─┬ request@2.16.6
│   │ ├── aws-sign@0.2.0
│   │ ├── cookie-jar@0.2.0
│   │ ├── forever-agent@0.2.0
│   │ ├─┬ form-data@0.0.10
│   │ │ └─┬ combined-stream@0.0.4
│   │ │   └── delayed-stream@0.0.5
│   │ ├─┬ hawk@0.10.2
│   │ │ ├── boom@0.3.8
│   │ │ ├── cryptiles@0.1.3
│   │ │ ├── hoek@0.7.6
│   │ │ └── sntp@0.1.4
│   │ ├── json-stringify-safe@3.0.0
│   │ ├── mime@1.2.11
│   │ ├── node-uuid@1.4.1
│   │ ├── oauth-sign@0.2.0
│   │ ├── qs@0.5.6
│   │ └── tunnel-agent@0.2.0
│   └── stack-trace@0.0.7
├─┬ pimatic-cron@0.5.1
│ ├── chrono-node@0.1.8
│ ├── cron@1.0.3
│ └─┬ time@0.10.0
│   ├── bindings@1.1.1
│   ├── debug@0.7.4
│   └── nan@0.4.4
├── pimatic-datalogger@0.5.2
├─┬ pimatic-mobile-frontend@0.5.4
│ ├─┬ jade@1.1.4
│ │ ├── character-parser@1.2.0
│ │ ├── commander@2.1.0
│ │ ├─┬ constantinople@1.0.2
│ │ │ └─┬ uglify-js@2.4.12
│ │ │   ├── async@0.2.10
│ │ │   ├─┬ optimist@0.3.7
│ │ │   │ └── wordwrap@0.0.2
│ │ │   ├─┬ source-map@0.1.31
│ │ │   │ └── amdefine@0.1.0
│ │ │   └── uglify-to-browserify@1.0.1
│ │ ├── mkdirp@0.3.5
│ │ ├─┬ monocle@1.1.51
│ │ │ └─┬ readdirp@0.2.5
│ │ │   └─┬ minimatch@0.2.14
│ │ │     ├── lru-cache@2.5.0
│ │ │     └── sigmund@1.0.0
│ │ ├─┬ transformers@2.1.0
│ │ │ ├─┬ css@1.0.8
│ │ │ │ ├── css-parse@1.0.4
│ │ │ │ └── css-stringify@1.0.5
│ │ │ ├─┬ promise@2.0.0
│ │ │ │ └── is-promise@1.0.0
│ │ │ └─┬ uglify-js@2.2.5
│ │ │   ├─┬ optimist@0.3.7
│ │ │   │ └── wordwrap@0.0.2
│ │ │   └─┬ source-map@0.1.31
│ │ │     └── amdefine@0.1.0
│ │ └─┬ with@2.0.0
│ │   └─┬ uglify-js@2.4.0
│ │     ├── async@0.2.10
│ │     ├─┬ optimist@0.3.7
│ │     │ └── wordwrap@0.0.2
│ │     ├─┬ source-map@0.1.31
│ │     │ └── amdefine@0.1.0
│ │     └── uglify-to-browserify@1.0.1
│ ├─┬ nap@0.7.15
│ │ ├── coffee-script@1.7.0
│ │ ├── file@0.2.1
│ │ ├─┬ glob@3.2.8
│ │ │ ├── inherits@2.0.1
│ │ │ └─┬ minimatch@0.2.14
│ │ │   ├── lru-cache@2.5.0
│ │ │   └── sigmund@1.0.0
│ │ ├── mkdirp@0.3.5
│ │ ├── rimraf@2.2.6
│ │ ├── sqwish@0.2.1
│ │ ├─┬ uglify-js@2.4.12
│ │ │ ├── async@0.2.10
│ │ │ ├─┬ optimist@0.3.7
│ │ │ │ └── wordwrap@0.0.2
│ │ │ ├─┬ source-map@0.1.31
│ │ │ │ └── amdefine@0.1.0
│ │ │ └── uglify-to-browserify@1.0.1
│ │ ├── underscore@1.5.2
│ │ └── underscore.string@2.3.3
│ ├── render-appcache-manifest@0.3.0
│ ├─┬ socket.io@0.9.16
│ │ ├── base64id@0.1.0
│ │ ├── policyfile@0.0.4
│ │ ├── redis@0.7.3
│ │ └─┬ socket.io-client@0.9.16
│ │   ├─┬ active-x-obfuscator@0.0.1
│ │   │ └── zeparser@0.0.5
│ │   ├── uglify-js@1.2.5
│ │   └── xmlhttprequest@1.4.2
│ └─┬ ws@0.4.31
│   ├── commander@0.6.1
│   ├── nan@0.3.2
│   ├── options@0.0.5
│   └── tinycolor@0.0.1
├─┬ pimatic-pilight@0.5.2
│ └── eversocket@0.0.2
└── pimatic-rest-api@0.5.1
@sweetpi

This comment has been minimized.

Copy link
Contributor

commented Feb 3, 2014

Thanks

@sweetpi

This comment has been minimized.

Copy link
Contributor

commented Feb 8, 2014

Still cant't reproduce this,

Logs from the failure:

info: loading plugin: "rest-api"...
info: npm http GET https://registry.npmjs.org/pimatic-rest-api
info: npm http 304 https://registry.npmjs.org/pimatic-rest-api
info: loading plugin: "cron"...
info: npm http GET https://registry.npmjs.org/pimatic-cron
info: npm http 304 https://registry.npmjs.org/pimatic-cron
info: npm http GET https://registry.npmjs.org/chrono-node
info: npm http GET https://registry.npmjs.org/cron
info: npm http GET https://registry.npmjs.org/time/0.10.0
info: npm http 200 https://registry.npmjs.org/time/0.10.0
info: npm http 200 https://registry.npmjs.org/cron
info: npm http 200 https://registry.npmjs.org/chrono-node
info: npm http GET https://registry.npmjs.org/cron/-/cron-1.0.3.tgz
info: npm http GET https://registry.npmjs.org/time/-/time-0.10.0.tgz
info: npm http GET https://registry.npmjs.org/chrono-node/-/chrono-node-0.1.8.tgz
info: npm http 200 https://registry.npmjs.org/cron/-/cron-1.0.3.tgz
info: npm http 200 https://registry.npmjs.org/time/-/time-0.10.0.tgz
info: npm http 200 https://registry.npmjs.org/chrono-node/-/chrono-node-0.1.8.tgz
info: npm http GET https://registry.npmjs.org/nan
info: npm http GET https://registry.npmjs.org/bindings
info: npm http GET https://registry.npmjs.org/debug
info: npm http 200 https://registry.npmjs.org/bindings
info: npm http 200 https://registry.npmjs.org/debug
info: npm http GET https://registry.npmjs.org/bindings/-/bindings-1.1.1.tgz
info: npm http GET https://registry.npmjs.org/debug/-/debug-0.7.4.tgz
info: npm http 200 https://registry.npmjs.org/bindings/-/bindings-1.1.1.tgz
info: npm http 200 https://registry.npmjs.org/debug/-/debug-0.7.4.tgz
info: npm http 200 https://registry.npmjs.org/nan
info: npm http GET https://registry.npmjs.org/nan/-/nan-0.4.4.tgz
info: npm http 200 https://registry.npmjs.org/nan/-/nan-0.4.4.tgz
error: time@0.10.0 install: `node-gyp rebuild` Exit status 8
info: loading plugin: "mobile-frontend"...
info: npm http GET https://registry.npmjs.org/pimatic-mobile-frontend
info: npm http 304 https://registry.npmjs.org/pimatic-mobile-frontend
info: npm http GET https://registry.npmjs.org/ws/0.4.31
info: npm http 200 https://registry.npmjs.org/ws/0.4.31
info: npm http GET https://registry.npmjs.org/ws/-/ws-0.4.31.tgz
info: npm http 200 https://registry.npmjs.org/ws/-/ws-0.4.31.tgz
info: npm http GET https://registry.npmjs.org/options
info: npm http GET https://registry.npmjs.org/commander
info: npm http GET https://registry.npmjs.org/tinycolor
info: npm http GET https://registry.npmjs.org/nan
info: npm http 200 https://registry.npmjs.org/options
info: npm http 200 https://registry.npmjs.org/tinycolor
info: npm http 304 https://registry.npmjs.org/nan
info: npm http 200 https://registry.npmjs.org/commander
info: npm http GET https://registry.npmjs.org/options/-/options-0.0.5.tgz
info: npm http GET https://registry.npmjs.org/tinycolor/-/tinycolor-0.0.1.tgz
info: npm http GET https://registry.npmjs.org/nan/-/nan-0.3.2.tgz
info: npm http GET https://registry.npmjs.org/commander/-/commander-0.6.1.tgz
info: npm http 200 https://registry.npmjs.org/options/-/options-0.0.5.tgz
info: npm http 200 https://registry.npmjs.org/nan/-/nan-0.3.2.tgz
info: npm http 200 https://registry.npmjs.org/tinycolor/-/tinycolor-0.0.1.tgz
info: npm http 200 https://registry.npmjs.org/commander/-/commander-0.6.1.tgz
info: socket.io: socket.io started
warn: no plugin found for device "my-iphone"!
info: packing static assets
info: packing static assets finished
info: rendering html
info: rendering html finished
info: listening for http-request on port 80...
info: socket.io: handshake authorized JidBentWfAYlohbOt_2e
info: socket.io: transport end (undefined)
info: socket.io: handshake authorized VTMCF_58OCG-6sC1t_2f

node-gyp rebuild:

root@pi:/home/pi/pimatic-app# node-gyp rebuild
gyp info it worked if it ends with ok
gyp info using node-gyp@0.12.2
gyp info using node@0.10.25 | linux | arm
gyp http GET http://nodejs.org/dist/v0.10.25/node-v0.10.25.tar.gz
gyp http 200 http://nodejs.org/dist/v0.10.25/node-v0.10.25.tar.gz
gyp info spawn python
gyp info spawn args [ '/usr/local/lib/node_modules/node-gyp/gyp/gyp_main.py',
gyp info spawn args   'binding.gyp',
gyp info spawn args   '-f',
gyp info spawn args   'make',
gyp info spawn args   '-I',
gyp info spawn args   '/home/pi/pimatic-app/build/config.gypi',
gyp info spawn args   '-I',
gyp info spawn args   '/usr/local/lib/node_modules/node-gyp/addon.gypi',
gyp info spawn args   '-I',
gyp info spawn args   '/root/.node-gyp/0.10.25/common.gypi',
gyp info spawn args   '-Dlibrary=shared_library',
gyp info spawn args   '-Dvisibility=default',
gyp info spawn args   '-Dnode_root_dir=/root/.node-gyp/0.10.25',
gyp info spawn args   '-Dmodule_root_dir=/home/pi/pimatic-app',
gyp info spawn args   '--depth=.',
gyp info spawn args   '--generator-output',
gyp info spawn args   'build',
gyp info spawn args   '-Goutput_dir=.' ]
gyp: binding.gyp not found (cwd: /home/pi/pimatic-app)
gyp ERR! configure error
gyp ERR! stack Error: `gyp` failed with exit code: 1
gyp ERR! stack     at ChildProcess.onCpExit (/usr/local/lib/node_modules/node-gyp/lib/configure.js:337:16)
gyp ERR! stack     at ChildProcess.EventEmitter.emit (events.js:98:17)
gyp ERR! stack     at Process.ChildProcess._handle.onexit (child_process.js:797:12)
gyp ERR! System Linux 3.10.28+
gyp ERR! command "node" "/usr/local/bin/node-gyp" "rebuild"
gyp ERR! cwd /home/pi/pimatic-app
gyp ERR! node -v v0.10.25
gyp ERR! node-gyp -v v0.12.2
gyp ERR! not ok

Seems to be in the wrong directory. @georg90 Did you run noge-gyp yourself ot was this the log if npm?

My output (working):

info: loading plugin: "cron"...
info: npm http GET https://registry.npmjs.org/pimatic-cron
info: npm http 304 https://registry.npmjs.org/pimatic-cron
info: npm http GET https://registry.npmjs.org/chrono-node
info: npm http GET https://registry.npmjs.org/cron
info: npm http GET https://registry.npmjs.org/time/0.10.0
info: npm http 304 https://registry.npmjs.org/cron
info: npm http 304 https://registry.npmjs.org/chrono-node
info: npm http 304 https://registry.npmjs.org/time/0.10.0
info: npm http GET https://registry.npmjs.org/bindings
info: npm http GET https://registry.npmjs.org/debug
info: npm http GET https://registry.npmjs.org/nan
info: npm http 304 https://registry.npmjs.org/bindings
info: npm http 304 https://registry.npmjs.org/debug
info: npm http 304 https://registry.npmjs.org/nan

> time@0.10.0 install /home/pi/tmp/pimatic-test/node_modules/pimatic-cron/node_modules/time
> node-gyp rebuild

npm http GET https://registry.npmjs.org/pimatic-cron
npm http 304 https://registry.npmjs.org/pimatic-cron
npm http GET https://registry.npmjs.org/chrono-node
npm http GET https://registry.npmjs.org/cron
npm http GET https://registry.npmjs.org/time/0.10.0
npm http 304 https://registry.npmjs.org/cron
npm http 304 https://registry.npmjs.org/chrono-node
npm http 304 https://registry.npmjs.org/time/0.10.0
npm http GET https://registry.npmjs.org/bindings
npm http GET https://registry.npmjs.org/debug
npm http GET https://registry.npmjs.org/nan
npm http 304 https://registry.npmjs.org/bindings
npm http 304 https://registry.npmjs.org/debug
npm http 304 https://registry.npmjs.org/nan
pimatic-cron@0.5.1 node_modules/pimatic-cron
├── cron@1.0.3
├── chrono-node@0.1.8
└── time@0.10.0 (bindings@1.1.1, debug@0.7.4, nan@0.4.4)
@georg90

This comment has been minimized.

Copy link
Contributor

commented Feb 8, 2014

Hi!

Seems to be in the wrong directory. @georg90 Did you run noge-gyp yourself ot was this the log if npm? --> Yes I did.

I tried the above workaround, starting pimatic directly and it worked! Now my device gets recognized as well :)

Thanks for the help! I'm looking forward to the new version with web app implementation :)

@sweetpi

This comment has been minimized.

Copy link
Contributor

commented Feb 8, 2014

Glad to her that :) But strange that its working if I'm testing.

@georg90: Was the rebuild error after updating or fresh install?

@georg90

This comment has been minimized.

Copy link
Contributor

commented Feb 8, 2014

The error occurred both times!
Now I have a config error while starting up, I added a second device.. Will test that later as I'm off for the day.

Thanks again!

@georg90

This comment has been minimized.

Copy link
Contributor

commented Feb 9, 2014

One more for debugging:
Error occurred also on updates via we interface, so it ended with a timeout.
Starting it directly solved the issue and it worked like a charm :)

@sweetpi

This comment has been minimized.

Copy link
Contributor

commented Feb 9, 2014

@georg90: one more question: Did you use sudo npm link to install pimatic global?

@georg90

This comment has been minimized.

Copy link
Contributor

commented Feb 9, 2014

Hey, I did run it, but switched my npm/node meanwhile..so I ran it again, will post here once there is a new update to reproduce the error..

@sweetpi

This comment has been minimized.

Copy link
Contributor

commented Feb 22, 2014

I removed the time modul in 0.6.0 so the error should be gone, but the timezone config option isnt supported anymore.

@sweetpi sweetpi closed this Feb 22, 2014

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.