Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

image gallery field not persisted well #6105

Closed
FredoVelcro opened this issue Mar 26, 2020 · 3 comments
Closed

image gallery field not persisted well #6105

FredoVelcro opened this issue Mar 26, 2020 · 3 comments

Comments

@FredoVelcro
Copy link

@FredoVelcro FredoVelcro commented Mar 26, 2020

[Pimcore dev-master branch]

I have an "Image Gallery" field type on an object class definition.
In backend, when i drag drop an asset into the placeholder an then save, if a reload the object, the asset is not here anymore...

image

image

https://www.loom.com/share/fcf5e5fc938644dfa19dac11c8815736

Setting it programmatically show an empty placeholder (see up)

@weisswurstkanone

This comment has been minimized.

Copy link
Collaborator

@weisswurstkanone weisswurstkanone commented Mar 26, 2020

No error on save?

Please take a look at #6106 if this fixes your problem.

@FredoVelcro

This comment has been minimized.

Copy link
Author

@FredoVelcro FredoVelcro commented Mar 26, 2020

no, no error on save (look a the loom video)
with your patch applied, same result....

@weisswurstkanone

This comment has been minimized.

Copy link
Collaborator

@weisswurstkanone weisswurstkanone commented Mar 26, 2020

Unable to reproduce on demo instance demo.pimcore.fun

@brusch brusch closed this in #6106 Mar 27, 2020
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
Linked pull requests

Successfully merging a pull request may close this issue.

2 participants
You can’t perform that action at this time.