Skip to content
Browse files

Increasing minimum version of mail due to security vulnerability foun…

…d in Mail 2.4.1 for sendmail or exim
  • Loading branch information...
1 parent 688e4f0 commit 0d2798eda57143a41fc9972cb2f8bf52b2510fb0 @mikel mikel committed Mar 6, 2012
Showing with 1 addition and 1 deletion.
  1. +1 −1 actionmailer/actionmailer.gemspec
View
2 actionmailer/actionmailer.gemspec
@@ -17,5 +17,5 @@ Gem::Specification.new do |s|
s.requirements << 'none'
s.add_dependency('actionpack', version)
- s.add_dependency('mail', '~> 2.4.0')
+ s.add_dependency('mail', '~> 2.4.3')
end

0 comments on commit 0d2798e

Please sign in to comment.
Something went wrong with that request. Please try again.