New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Stations won't allow selling of equipment they aren't having due to their tech level #4276

Open
nozmajner opened this Issue Jan 12, 2018 · 4 comments

Comments

Projects
None yet
3 participants
@nozmajner
Contributor

nozmajner commented Jan 12, 2018

Observed behaviour

I noticed that you can't sell your equipment, if the station doesn't have it due to it's tech level being low.

Expected behaviour

One should be able to sell equipment in my opinion, even if the station doesn't trade in it. I might even imagine they would be more than happy to put their hands on it, so they'd pay a bit more for it. Or less, because it's more work for them, and can't really use it anyway.

Steps to reproduce

Open up the equipment store.

My pioneer version (and OS):
2017 Oct 1 official build, Linux64.

@fluffyfreak

This comment has been minimized.

Contributor

fluffyfreak commented Jan 12, 2018

Yeah this does seem silly. I mean we could come up with some handwavium as to why but for gameplay it's probably nicer to fix it.

@impaktor

This comment has been minimized.

Member

impaktor commented Jan 12, 2018

Would also allow for more general: if bought custom cargo not available in at this port, create a slot / offering to buy it. I think E:D has some custom stuff like that, E.g "Wine** from Lave"

@fluffyfreak

This comment has been minimized.

Contributor

fluffyfreak commented Jun 30, 2018

Yes there are special commodities whose value goes up the further you are from their point of origin. They're usually restricted in number so you can't just fill your hold with them and make billions with a single run.

@impaktor

This comment has been minimized.

Member

impaktor commented Jul 1, 2018

Anyway, I assume/hope this will be fixed when moving to imgui.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment