Increase Flash Player version requirement #1659

Closed
robocoder opened this Issue Aug 30, 2010 · 1 comment

1 participant

@robocoder

Flash Player 9.0.280 has trouble rendering PiwikMap.swf.

While open-flash-chart.swf seems to be ok, I think we should increase the Flash player requirement to 10.0 across the board.

@robocoder

(In [3082]) fixes #1659 - increase Flash Player requirement to 10.0.0

@robocoder robocoder added this to the Piwik 1.1 milestone Jul 8, 2014
This issue was closed.
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment