Skip to content


Installation: file_get_contents() has been disabled for security reasons #2179

robocoder opened this Issue · 1 comment

1 participant


Installation/Controller.php - add to needed_functions() list

core/testMinimumPhpVersion.php - a disabled function doesn't exist, but also can't be redeclared.


In [4444] by vipsoft: update comments in example; refactor file_get_contents, so compat functions are in one place; fixes #2292

@robocoder robocoder added this to the Piwik 1.3 milestone
This issue was closed.
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.