Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP

Loading…

Dashboard doesn't show "related report" data for date ranges #3683

Closed
anonymous-piwik-user opened this Issue · 3 comments

3 participants

Anonymous Piwik user Matthieu Aubry Benaka
Anonymous Piwik user

See this forum post
http://forum.piwik.org/read.php?2,99579,99626#msg-99626

On the attached screenshot you can see that showing data for time periods doesn't work. Simply choose a time period and then click on "related report: ..". No data will be shown. Additionally switching back to normal browser data doesn't show any data anymore afterwards. I had the same issue for related reports to operation systems.

On my own piwik installation I got an error/exception as posted in the forum entry. In the demo I do not get this but as mentioned before it there seems to be an error.
Keywords: related report, time period

Anonymous Piwik user

Attachment: shows no data available for time period
piwik.png

Matthieu Aubry
Owner

thanks for the report. NOte: it works in sub-reports and fails only on dashboard.

Benaka
Collaborator

(In [7775]) Fixes #3683, decode URI parameters in related report JS after parsing URL.

Anonymous Piwik user anonymous-piwik-user added this to the 1.11 - Piwik 1.11 milestone
This issue was closed.
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.