missing info popup at visitor log #4099

Closed
anonymous-piwik-user opened this Issue Aug 26, 2013 · 5 comments

3 participants

@anonymous-piwik-user

I like the timeinfo in the infopopup in the visitor log, also i click often to the visited sites to check it again - when i go back the popup for the link i clicked is not available anymore.

Firefox 23

@mattab
Piwik Open Source Analytics member

could you maybe explain exact steps to reproduce the bug?

@anonymous-piwik-user

i am talking about the hover popup when i go with the mouse over the visitor actions.

  • go with the mouse over a link until the popup comes
  • click on the link, it will open in a new tab
  • go back to the piwik tab and go with the mouse over the same link - the popup is not available for this link anymore you have to refresh the piwik site than its working again for the clicked link
@mattab
Piwik Open Source Analytics member

I could reproduce this bug in firefox (works OK in chrome)

@tsteur
Piwik Open Source Analytics member

In e0cef4d: fixes #4099 fix tooltip is not displayed after clicking a link and going back to the visitor link. Seems to be a bug in jQueryUI but could workaround it. Unfortunately, I did not find the actual issue in jquery and also did not find a ticket for that

@anonymous-piwik-user anonymous-piwik-user added this to the 2.0 - Piwik 2.0 milestone Jul 8, 2014
@sabl0r sabl0r pushed a commit to sabl0r/piwik that referenced this issue Sep 23, 2014
@tsteur tsteur fixes #4099 fix tooltip is not displayed after clicking a link and go…
…ing back to the visitor link. Seems to be a bug in jQueryUI but could workaround it. Unfortunately, I did not find the actual issue in jquery and also did not find a ticket for that
e0cef4d
This issue was closed.
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment