Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP

Loading…

"Loading data" position change not restored #950

Closed
robocoder opened this Issue · 7 comments

2 participants

Anthon Pang Julien Moumné
Anthon Pang
Collaborator

In Actions|Outlinks, or Referers|Websites (for example), clicking on a row opens a subtable. The "Loading data" animation appears in the clicked row. However, when clicking "Next", the "Loading data" no longer appears in the table footer.

To be investigated with jquery update and documented in regression test procedures.

Anthon Pang
Collaborator

In 0.5.5:

  • On the UsersManager page, the 'Loading data' appears below the user table.
  • On the SitesManager page, the 'Loading data' appears above the site table.
Julien Moumné
Collaborator

On both pages, should it be below or above ?

Anthon Pang
Collaborator

re: comment:4 -- I don't think it matters (above vs below), so long as it is consistent.

Julien Moumné
Collaborator

Attachment:
950.patch

Julien Moumné
Collaborator

950.patch moves both loading and ajax success message above the user table in the users manager.

Anthon Pang
Collaborator

(In [2209]) refs #950

Anthon Pang
Collaborator

(In [2210]) fixes #950

Anthon Pang robocoder added this to the Piwik 0.6.2 milestone
This issue was closed.
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.