Skip to content

Installation: json_encode or xml required #956

Closed
robocoder opened this Issue Aug 27, 2009 · 1 comment

1 participant

@robocoder

Move the check in upgradephp to Installation system check and tweak message if php5.2.x without json_encode.

@robocoder

In [1449], fixes #956 - remove Piwik's utf8_encode check from libs/upgradephp. Added Installation checks for json and xml extensions. Tweak system check layout.

@robocoder robocoder added this to the Piwik 0.4.4 milestone Jul 8, 2014
@robocoder robocoder self-assigned this Jul 8, 2014
This issue was closed.
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.