Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Caption is not shown with only one image #2

Closed
sattes-faction opened this issue Mar 6, 2012 · 3 comments
Closed

Caption is not shown with only one image #2

sattes-faction opened this issue Mar 6, 2012 · 3 comments

Comments

@sattes-faction
Copy link

sattes-faction commented Mar 6, 2012

I'm using Camera (pretty cool, btw!) filled with data from a database. Sometimes there is only one image to be shown. But whenever there is only one image, the caption is not shown though defined. It simply does not slide in.

@pixedelic
Copy link
Owner

pixedelic commented Mar 7, 2012

Hi sattes,

thank you for reporting this issue. I'll investigate

Manuel :-)

Manuel Masia Pixedelic
via Brescia, 15
47841 - Cattolica (RN)
p. iva 03718310406

http://www.pixedelic.com
http://www.consorziocreativo.com
http://themeforest.net/user/pixedelic
https://twitter.com/#!/pixedelic
http://dribbble.com/pixedelic
http://www.facebook.com/pages/Consorzio-Creativo/209711855772

@sattes-faction
Copy link
Author

sattes-faction commented Mar 21, 2012

Hey Manuel, I fixed this issue and created a pull request here: #6

@pixedelic
Copy link
Owner

pixedelic commented Mar 24, 2012

Thank you sattes, really appreciate

Manuel :-)

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Labels
None yet
Projects
None yet
Development

No branches or pull requests

2 participants