Skip to content
Newer
Older
100644 33 lines (32 sloc) 622 Bytes
af9d929 @pjcj Add travis config file.
authored
1 language: perl
2 perl:
2cf1a81 @pjcj Don't care enough about 5.6.1 to fix it on travis.
authored
3 # - "5.6.1" # I can't be bothered to work out why this fails.
525ae32 @pjcj Add an install section for 5.6.2 on travis.
authored
4 - "5.6.2"
0284ed6 @pjcj Use travis-perl.
authored
5 - "5.8"
6 - "5.10"
7 - "5.12"
8 - "5.14"
9 - "5.16"
10 - "5.18"
11 - "5.20"
12 - "5.22"
13 - "5.22-thr"
14 - "dev"
15 - "blead"
16 matrix:
17 allow_failures:
18 - perl: blead
19 sudo: false
20 before_install:
0b6306c @pjcj Another try with travis config.
authored
21 - git clone git://github.com/travis-perl/helpers ~/travis-perl-helpers
22 - source ~/travis-perl-helpers/init
23 - build-perl
24 - perl -V
ea33d5c @pjcj Use build-dist command now dist.ini is fixed.
authored
25 - build-dist
26 - cd $BUILD_DIR
525ae32 @pjcj Add an install section for 5.6.2 on travis.
authored
27 install:
28 - cpan-install --deps
0b6306c @pjcj Another try with travis config.
authored
29 notifications:
30 email:
31 on_success: always
32 on_failure: always
Something went wrong with that request. Please try again.