Skip to content
Browse files

Moose 2 needed for moose_cond test.

  • Loading branch information...
1 parent a785d6a commit 5d0cf8296c6156d9af13b3138b55b7531482905a @pjcj committed
Showing with 4 additions and 4 deletions.
  1. +2 −2 test_output/cover/moose_cond.5.010000
  2. +2 −2 tests/moose_cond
View
4 test_output/cover/moose_cond.5.010000
@@ -27,8 +27,8 @@ line err stmt bran cond sub code
7 # The latest version of this software should be available from my homepage:
8 # http://www.pjcj.net
9
-10 # __COVER__ skip_test $] < 5.010 || !(eval "use Moose; 23")
-11 # __COVER__ skip_reason Moose not available or unreliable with Devel::Cover
+10 # __COVER__ skip_test $] < 5.010 || !(eval "use Moose 2; 23")
+11 # __COVER__ skip_reason Moose 2 not available or unreliable with Devel::Cover
12
13 1 1 use strict;
1
View
4 tests/moose_cond
@@ -7,8 +7,8 @@
# The latest version of this software should be available from my homepage:
# http://www.pjcj.net
-# __COVER__ skip_test $] < 5.010 || !(eval "use Moose; 23")
-# __COVER__ skip_reason Moose not available or unreliable with Devel::Cover
+# __COVER__ skip_test $] < 5.010 || !(eval "use Moose 2; 23")
+# __COVER__ skip_reason Moose 2 not available or unreliable with Devel::Cover
use strict;
use warnings;

0 comments on commit 5d0cf82

Please sign in to comment.
Something went wrong with that request. Please try again.