Permalink
Browse files

moo_cond test needs Moo 1.000003.

  • Loading branch information...
1 parent 645fb02 commit 676dbd92c1ef9660afa3b78b1256b10af090763e @pjcj committed Sep 24, 2012
Showing with 3 additions and 3 deletions.
  1. +2 −2 test_output/cover/moo_cond.5.008002
  2. +1 −1 tests/moo_cond
@@ -20,14 +20,14 @@ tests/moo_cond
line err stmt bran cond sub code
1 #!/usr/bin/perl
2
-3 # Copyright 2011-2012, Paul Johnson (paul@pjcj.net)
+3 # Copyright 2012, Paul Johnson (paul@pjcj.net)
4
5 # This software is free. It is licensed under the same terms as Perl itself.
6
7 # The latest version of this software should be available from my homepage:
8 # http://www.pjcj.net
9
-10 # __COVER__ skip_test $] < 5.008002 || !(eval "use Moo; 23")
+10 # __COVER__ skip_test $] < 5.008002 || !(eval "use Moo 1.000003; 23")
11 # __COVER__ skip_reason Moo not available
12
13 1 1 use strict;
View
@@ -7,7 +7,7 @@
# The latest version of this software should be available from my homepage:
# http://www.pjcj.net
-# __COVER__ skip_test $] < 5.008002 || !(eval "use Moo; 23")
+# __COVER__ skip_test $] < 5.008002 || !(eval "use Moo 1.000003; 23")
# __COVER__ skip_reason Moo not available
use strict;

2 comments on commit 676dbd9

Contributor
dolmen commented on 676dbd9 Sep 24, 2012

Please make a release with this fix.

Owner
pjcj replied Sep 24, 2012

I've just released version 0.96 which includes this fix.

Please sign in to comment.