Find file History

README.md

This blog post is the example application of the following blog posts:

Prerequisites

You need to install the following tools if you want to run this application:

  • JDK 8
  • Maven (the application is tested with Maven 3.3.3) OR Gradle (the application is tested with Gradle 2.9)

Running the Application

You can run the application by using either Maven or Gradle.

Running the Application With Maven

You can run the application by using the following command:

mvn clean jetty:run

Running the Application With Gradle

You can start the application by using the following command:

gradle clean appStart

You can stop the application by using the following command:

gradle appStop