Problem Compiling #29

Open
Tamarabyte opened this Issue Mar 17, 2012 · 1 comment

Projects

None yet

2 participants

I get the following warning after calling lein native-deps

[WARNING] POM for 'org.clojars.pka:jdic-macos-tray:pom:0.0.2:compile' is invalid.
Its dependencies (if any) will NOT be available to the current build.

First time Clojure/Lein user here. Any idea on how I can fix this?

Owner

This shouldn't be a problem since jdic-macos-tray doesn't have any dependencies - is the standalone jar not being generated?

Should probably take the time and fix this though.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment