New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Install Discourse on Debian 7, Ubuntu 12.04, or Ubuntu 14.04 in less than 5 minutes #7

Closed
crohr opened this Issue Feb 13, 2016 · 0 comments

Comments

Projects
None yet
1 participant
@crohr
Member

crohr commented Feb 13, 2016

The packaged version of Discourse (the new Forum on the block) has now been upgraded to the latest stable release (0.9.9.13), and is available to apt-get install on all recent Debian and Ubuntu LTS distributions.

Have a look at the Discourse installations instruction for Debian and Ubuntu.

And as always, when a new update is available, just apt-get upgrade to get it automatically!

As always, let us know at support@packager.io if you encounter any issues.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment