update for newer versions of node >= 0.8 #9

Merged
merged 1 commit into from Mar 18, 2013

Conversation

Projects
None yet
2 participants
Contributor

defunctzombie commented Mar 18, 2013

  • bundle giflib with project
  • update to giflib 5.0.0 api
  • use bindings module to load bindings
@defunctzombie defunctzombie make build work on latest versions of node
- bundle giflib with project
- update to giflib 5.0.0 api
- use bindings module to load bindings
7457571

@pkrumins pkrumins added a commit that referenced this pull request Mar 18, 2013

@pkrumins pkrumins Merge pull request #9 from shtylman/master
update for newer versions of node >= 0.8
d3d8a4b

@pkrumins pkrumins merged commit d3d8a4b into pkrumins:master Mar 18, 2013

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment