Skip to content

Loading…

Mark node 0.5 and newer unsupported in `package.json` #13

Merged
merged 1 commit into from

2 participants

@miikka

With this change, npm gives you an error message if you try to install node-png with node 0.5 or 0.6.

Related to this issue: #12

@pkrumins
Owner

good thinking!

@pkrumins pkrumins merged commit 3825a6e into pkrumins:master
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Commits on Nov 21, 2011
  1. @miikka
This page is out of date. Refresh to see the latest.
Showing with 1 addition and 1 deletion.
  1. +1 −1 package.json
View
2 package.json
@@ -34,7 +34,7 @@
"src": "src"
},
"engines": {
- "node": ">=0.3.0"
+ "node": ">=0.3.0 <0.5"
},
"scripts": {
"install": "node-waf configure build"
Something went wrong with that request. Please try again.