Permalink
Browse files

Merge pull request #90 from joshrp/extend_fix

Change `util-extend` package for the `deep-extend`.
  • Loading branch information...
2 parents f5d17b8 + 946cd06 commit a1780252e8e2c532bae8b76238fa02821b316660 @pksunkara committed Jan 25, 2014
Showing with 3 additions and 3 deletions.
  1. +1 −1 lib/octonode/client.js
  2. +1 −1 package.json
  3. +1 −1 src/octonode/client.coffee
View

Some generated files are not rendered by default. Learn more.

Oops, something went wrong.
View
@@ -35,7 +35,7 @@
"dependencies": {
"request": "2.27.x",
"randomstring": "1.x.x",
- "util-extend": "1.x.x"
+ "deep-extend": "0.x.x"
},
"devDependencies": {
"nock": "0.7.x",
@@ -16,7 +16,7 @@ Gist = require './gist'
Team = require './team'
Pr = require './pr'
Issue = require './issue'
-extend = require 'util-extend'
+extend = require 'deep-extend'
Search = require './search'

0 comments on commit a178025

Please sign in to comment.