Skip to content

wing db --down --version=75 #10

Closed
rizen opened this Issue Mar 7, 2014 · 1 comment

2 participants

@rizen
Plain Black Corporation member
rizen commented Mar 7, 2014

I'd like to be able to specify a downgrade level on wing db --down.

@perlDreamer perlDreamer was assigned by rizen Mar 7, 2014
@perlDreamer

DBIx::Class::DeploymentHandler itself does not allow this. Which is a bummer, since I was able to code it into db.pm pretty quickly.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.