Skip to content
Permalink
Browse files

Document that Locales::Country is required for the new UPS shipping d…

…river.
  • Loading branch information...
perlDreamer committed Nov 4, 2009
1 parent bc0a774 commit 0b972be5a7400773302c066802ad46efff24da78
Showing with 6 additions and 0 deletions.
  1. +5 −0 docs/gotcha.txt
  2. +1 −0 sbin/testEnvironment.pl
@@ -7,6 +7,11 @@ upgrading from one version to the next, or even between multiple
versions. Be sure to heed the warnings contained herein as they will
save you many hours of grief.

7.8.3
--------------------------------------------------------------------
* WebGUI now requires Locales::Country 0.05 or higher to use
the UPS shipping driver.

7.8.2
--------------------------------------------------------------------
* WebGUI now requires Business::PayPal::API 0.62 or higher.
@@ -134,6 +134,7 @@ BEGIN
checkModule("JavaScript::Minifier::XS", "0.05" );
checkModule("Readonly", "1.03" );
checkModule("Business::PayPal::API", "0.62" );
checkModule("Locales::Country", "0.05" );

failAndExit("Required modules are missing, running no more checks.") if $missingModule;

0 comments on commit 0b972be

Please sign in to comment.
You can’t perform that action at this time.