Permalink
Browse files

Revert "testenvironment does not check for correct perl version (#123…

…77)" ... apparently this was either already done or done separately

This reverts commit b009dc7.

Conflicts:
	docs/changelog/8.x.x.txt
  • Loading branch information...
1 parent 88dbf7b commit 0c01db9069e20a7ccfba9d1aaa7db08144843598 @scrottie scrottie committed Nov 12, 2012
Showing with 0 additions and 10 deletions.
  1. +0 −1 docs/changelog/8.x.x.txt
  2. +0 −9 sbin/testEnvironment.pl
View
@@ -1,5 +1,4 @@
8.0.1
- - #12377 - add verbiage about requiring a post Apollo era perl if such a perl is detected
- #11849 - Use a different image library -- partially implemented; WebGUI::Image still uses Image::Magick
8.0.0
View
@@ -16,15 +16,6 @@
my $webguiRoot;
BEGIN {
- if( $] < 5.010 ) {
- print <<EOF;
-WebGUI8 requires Perl 5.10.1 or later. Please upgrade your system perl,
-install a newer perl in /usr/local, or build one with the 'perlbrew'
-utility. Perl 5.10.0 has serious Unicode bugs that will corrupt
-Unicode data. 5.16.x or 5.14.x should work fine.
-EOF
- exit 1;
- }
$webguiRoot = File::Spec->rel2abs(File::Spec->catdir(File::Basename::dirname(__FILE__), File::Spec->updir));
unshift @INC, File::Spec->catdir($webguiRoot, 'lib');
}

0 comments on commit 0c01db9

Please sign in to comment.