Skip to content
Permalink
Browse files

Bump the module version for Business::OnlinePayment::AuthorizeNet to …

…make WebGUI install the version that will automatically install.
  • Loading branch information...
perlDreamer committed Sep 27, 2011
1 parent 45b5370 commit f33c19d503b0eeaab865453105380f2fedd1b8aa
Showing with 7 additions and 1 deletion.
  1. +6 −0 docs/gotcha.txt
  2. +1 −1 sbin/testEnvironment.pl
@@ -7,6 +7,12 @@ upgrading from one version to the next, or even between multiple
versions. Be sure to heed the warnings contained herein as they will
save you many hours of grief.

7.10.24
--------------------------------------------------------------------
* WebGUI now depends on Business::OnlinePayment::AuthorizeNet. This version
should install automatically via the testEnvironment.pl script, or the
perl-standard CPAN module.

7.10.23
--------------------------------------------------------------------
* The default_search2 template had a bad template attachment pointing to
@@ -146,7 +146,7 @@ BEGIN
checkModule("Readonly", "1.03" );
checkModule("Business::PayPal::API", "0.62" );
checkModule("Business::OnlinePayment", "3.01" );
checkModule("Business::OnlinePayment::AuthorizeNet", "3.21" );
checkModule("Business::OnlinePayment::AuthorizeNet", "3.22" );
checkModule("Locales", "0.10" );
checkModule("Test::Harness", "3.17" );
checkModule("DateTime::Event::ICal", "0.10" );

0 comments on commit f33c19d

Please sign in to comment.
You can’t perform that action at this time.