Skip to content
Permalink
Browse files

Creating a troubleshooting contents on CONTRIBUTING.md

[changelog skip]
  • Loading branch information...
riemannulus committed Jun 29, 2019
1 parent b73d85a commit fafcbdf2d34b0b466320c9693f82cbefd075e5bc
Showing with 21 additions and 0 deletions.
  1. +21 −0 CONTRIBUTING.md
@@ -170,3 +170,24 @@ support EditorConfig, e.g., [Atom], [Emacs], [Vim], [VS Code].
[Emacs]: https://github.com/editorconfig/editorconfig-emacs
[Vim]: https://github.com/editorconfig/editorconfig-vim
[VS Code]: https://marketplace.visualstudio.com/items?itemName=EditorConfig.EditorConfig

Troubleshooting
--------------

### I got the error like `Fody is only supported on MSBuild 16 and above. Current version: 15.`

Your .NET Core SDK version probably is outdated. Our recommended version is: *2.2.300*.

1. Download the lastest (as of June 2019) .NET Core SDK binary from the official website:

<https://dotnet.microsoft.com/download/dotnet-core/2.2#sdk-2.2.300>

2. Extract *.tar.gz* in proper directory.

3. You could permanently add the following commands into your shell profile.

~~~~
export DOTNET_ROOT="$YOUR_DOTNET_INSTALLATION_PATH/dotnet"
export PATH="$PATH:$DOTNET_ROOT"
~~~~

0 comments on commit fafcbdf

Please sign in to comment.
You can’t perform that action at this time.