Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

Remove ruby-debug and update ffi

ruby-debug and ffi 1.0.7 do not works on ruby 1.9.3
  • Loading branch information...
commit ad446678b26ddac05136b9c2224579146a29de51 1 parent b794e45
Gabriel Sobrinho sobrinho authored
Showing with 1 addition and 12 deletions.
  1. +0 −1  Gemfile
  2. +1 −11 Gemfile.lock
1  Gemfile
View
@@ -1,4 +1,3 @@
source :rubygems
gemspec
-gem "ruby-debug"
12 Gemfile.lock
View
@@ -21,20 +21,16 @@ GEM
celerity (0.8.8)
childprocess (0.1.8)
ffi (~> 1.0.6)
- columnize (0.3.2)
culerity (0.2.15)
diff-lcs (1.1.2)
- ffi (1.0.7)
- rake (>= 0.8.7)
+ ffi (1.0.11)
json_pure (1.5.1)
- linecache (0.43)
mime-types (1.16)
multi_json (0.0.5)
nokogiri (1.4.4)
rack (1.2.1)
rack-test (0.5.7)
rack (>= 1.0)
- rake (0.8.7)
rspec (2.5.0)
rspec-core (~> 2.5.0)
rspec-expectations (~> 2.5.0)
@@ -43,11 +39,6 @@ GEM
rspec-expectations (2.5.0)
diff-lcs (~> 1.1.2)
rspec-mocks (2.5.0)
- ruby-debug (0.10.4)
- columnize (>= 0.1)
- ruby-debug-base (~> 0.10.4.0)
- ruby-debug-base (0.10.4)
- linecache (>= 0.3)
rubyzip (0.9.4)
selenium-webdriver (0.1.4)
childprocess (>= 0.1.7)
@@ -69,6 +60,5 @@ DEPENDENCIES
bundler (~> 1.0)
capybara-zombie!
rspec (~> 2.0)
- ruby-debug
sinatra (~> 1.0)
yajl-ruby (~> 0.7.8)
Please sign in to comment.
Something went wrong with that request. Please try again.