Skip to content
Browse files

Release 1.1.7.

  • Loading branch information...
1 parent 5396b04 commit 2b123f30175e706a5dba1d72570e904c60753aae @josevalim josevalim committed Feb 16, 2011
Showing with 14 additions and 8 deletions.
  1. +9 −3 CHANGELOG.rdoc
  2. +2 −2 README.rdoc
  3. +2 −2 devise.gemspec
  4. +1 −1 lib/devise/version.rb
View
12 CHANGELOG.rdoc
@@ -1,8 +1,14 @@
+== 1.1.7
+
+* bugfix
+ * Fix a backward incompatible change with versions prior to Rails 3.0.4
+
== 1.1.6
-* Use a more secure e-mail regexp
-* Implement Rails 3.0.4 handle unverified request
-* Use secure_compare to compare passwords
+* bugfix
+ * Use a more secure e-mail regexp
+ * Implement Rails 3.0.4 handle unverified request
+ * Use secure_compare to compare passwords
== 1.1.5
View
4 README.rdoc
@@ -24,7 +24,7 @@ Right now it's composed of 11 modules:
Devise 1.1 supports Rails 3 and is NOT backward compatible. You can use the latest Rails 3 beta gem with Devise latest gem:
- gem install devise --version=1.1.6
+ gem install devise --version=1.1.7
If you want to use Rails master (from git repository) you need to use Devise from git repository and vice-versa.
@@ -42,7 +42,7 @@ Replace MODEL by the class name you want to add devise, like User, Admin, etc. T
If you want to use the Rails 2.3.x version, you should do:
- gem install devise --version=1.0.8
+ gem install devise --version=1.0.10
And please check the README at the v1.0 branch since this one is based on Rails 3:
View
4 devise.gemspec
@@ -5,11 +5,11 @@
Gem::Specification.new do |s|
s.name = %q{devise}
- s.version = "1.1.6"
+ s.version = "1.1.7"
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
s.authors = ["Jos\303\251 Valim", "Carlos Ant\303\264nio"]
- s.date = %q{2011-02-15}
+ s.date = %q{2011-02-16}
s.description = %q{Flexible authentication solution for Rails with Warden}
s.email = %q{contact@plataformatec.com.br}
s.extra_rdoc_files = [
View
2 lib/devise/version.rb
@@ -1,3 +1,3 @@
module Devise
- VERSION = "1.1.6".freeze
+ VERSION = "1.1.7".freeze
end

0 comments on commit 2b123f3

Please sign in to comment.
Something went wrong with that request. Please try again.