Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

Update gemspec with 1.1.4 release.

  • Loading branch information...
commit 36906a03f3a18d5dcc57376cf2b1a7f5753354b1 1 parent d6af3d7
@josevalim josevalim authored
Showing with 9 additions and 9 deletions.
  1. +4 −4 Gemfile.lock
  2. +5 −5 devise.gemspec
View
8 Gemfile.lock
@@ -1,9 +1,9 @@
PATH
remote: .
specs:
- devise (1.1.3)
+ devise (1.1.4)
bcrypt-ruby (~> 2.1.2)
- warden (~> 0.10.7)
+ warden (~> 1.0.2)
GEM
remote: http://rubygems.org/
@@ -91,7 +91,7 @@ GEM
treetop (1.4.9)
polyglot (>= 0.3.1)
tzinfo (0.3.23)
- warden (0.10.7)
+ warden (1.0.2)
rack (>= 1.0.0)
webrat (0.7.2)
nokogiri (>= 1.2.0)
@@ -113,5 +113,5 @@ DEPENDENCIES
rails (~> 3.0.0)
ruby-debug (>= 0.10.3)
sqlite3-ruby
- warden (~> 0.10.7)
+ warden (~> 1.0.2)
webrat (= 0.7.2)
View
10 devise.gemspec
@@ -5,11 +5,11 @@
Gem::Specification.new do |s|
s.name = %q{devise}
- s.version = "1.1.3"
+ s.version = "1.1.4"
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
s.authors = ["Jos\303\251 Valim", "Carlos Ant\303\264nio"]
- s.date = %q{2010-09-24}
+ s.date = %q{2010-11-26}
s.description = %q{Flexible authentication solution for Rails with Warden}
s.email = %q{contact@plataformatec.com.br}
s.extra_rdoc_files = [
@@ -185,14 +185,14 @@ Gem::Specification.new do |s|
s.specification_version = 3
if Gem::Version.new(Gem::VERSION) >= Gem::Version.new('1.2.0') then
- s.add_runtime_dependency(%q<warden>, ["~> 0.10.7"])
+ s.add_runtime_dependency(%q<warden>, ["~> 1.0.2"])
s.add_runtime_dependency(%q<bcrypt-ruby>, ["~> 2.1.2"])
else
- s.add_dependency(%q<warden>, ["~> 0.10.7"])
+ s.add_dependency(%q<warden>, ["~> 1.0.2"])
s.add_dependency(%q<bcrypt-ruby>, ["~> 2.1.2"])
end
else
- s.add_dependency(%q<warden>, ["~> 0.10.7"])
+ s.add_dependency(%q<warden>, ["~> 1.0.2"])
s.add_dependency(%q<bcrypt-ruby>, ["~> 2.1.2"])
end
end
Please sign in to comment.
Something went wrong with that request. Please try again.