Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

Release devise 1.1.rc1.

  • Loading branch information...
commit ca6248cfd3aaecf126ab5502469bba52b5dc1216 1 parent b9c0676
@josevalim josevalim authored
View
2  CHANGELOG.rdoc
@@ -1,4 +1,4 @@
-== 1.1.rc
+== 1.1.rc1
* enhancements
* Rails 3 compatibility.
View
2  README.rdoc
@@ -33,7 +33,7 @@ Devise is based on Warden (http://github.com/hassox/warden), a Rack Authenticati
Devise master branch now supports Rails 3 and is NOT backward compatible. You can use the latest Rails 3 beta gem with Devise latest gem:
- sudo gem install devise --version=1.1.rc0
+ sudo gem install devise --version=1.1.rc1
After you install Devise and add it to your Gemfile, you need to run the generator:
View
4 devise.gemspec
@@ -5,11 +5,11 @@
Gem::Specification.new do |s|
s.name = %q{devise}
- s.version = "1.1.rc0"
+ s.version = "1.1.rc1"
s.required_rubygems_version = Gem::Requirement.new("> 1.3.1") if s.respond_to? :required_rubygems_version=
s.authors = ["Jos\303\251 Valim", "Carlos Ant\303\264nio"]
- s.date = %q{2010-04-13}
+ s.date = %q{2010-04-15}
s.description = %q{Flexible authentication solution for Rails with Warden}
s.email = %q{contact@plataformatec.com.br}
s.extra_rdoc_files = [
View
2  lib/devise/version.rb
@@ -1,3 +1,3 @@
module Devise
- VERSION = "1.1.rc0".freeze
+ VERSION = "1.1.rc1".freeze
end
Please sign in to comment.
Something went wrong with that request. Please try again.