Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

Releasing 1.1.rc0 which is compatible with Rails 3.0.0.beta2. There i…

…s just one known bug with this new Rails version, which means we are close to a final Devise 'Rock Your Socks Off 1.1' version.
  • Loading branch information...
commit d3c31ef16dfaccba9ea902ed7d903cfd088db041 1 parent b974b7b
@josevalim josevalim authored
Showing with 5 additions and 4 deletions.
  1. +1 −1  Gemfile
  2. +1 −0  TODO
  3. +2 −2 devise.gemspec
  4. +1 −1  lib/devise/version.rb
View
2  Gemfile
@@ -1,7 +1,7 @@
source "http://gemcutter.org"
# Need to install Rails from source
-gem "rails", "3.0.0.beta1"#:git => "git://github.com/rails/rails.git"
+gem "rails", "3.0.0.beta2"
gem "warden", "0.10.3"
gem "sqlite3-ruby", :require => "sqlite3"
gem "webrat", "0.7"
View
1  TODO
@@ -1,2 +1,3 @@
* Extract Activatable tests from Confirmable
* Move integration tests to Capybara
+* Better ORM integration
View
4 devise.gemspec
@@ -5,11 +5,11 @@
Gem::Specification.new do |s|
s.name = %q{devise}
- s.version = "1.1.pre4"
+ s.version = "1.1.rc0"
s.required_rubygems_version = Gem::Requirement.new("> 1.3.1") if s.respond_to? :required_rubygems_version=
s.authors = ["Jos\303\251 Valim", "Carlos Ant\303\264nio"]
- s.date = %q{2010-04-01}
+ s.date = %q{2010-04-03}
s.description = %q{Flexible authentication solution for Rails with Warden}
s.email = %q{contact@plataformatec.com.br}
s.extra_rdoc_files = [
View
2  lib/devise/version.rb
@@ -1,3 +1,3 @@
module Devise
- VERSION = "1.1.pre4".freeze
+ VERSION = "1.1.rc0".freeze
end
Please sign in to comment.
Something went wrong with that request. Please try again.