Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Rails 5.1 and the Devise gemspec #4510

Closed
noelrappin opened this issue Apr 28, 2017 · 5 comments

Comments

@noelrappin
Copy link

commented Apr 28, 2017

The devise gem spec reads

s.add_dependency("railties", ">= 4.1.0", "< 5.1")

Now that Rails 5.1 is out, a bundle install of a Rails 5.1 app installs Devise 1.5.4 instead of the current version.

@Obversity

This comment has been minimized.

Copy link

commented Apr 28, 2017

Same problem here.

@imKota

This comment has been minimized.

Copy link

commented Apr 28, 2017

@Obversity

This comment has been minimized.

Copy link

commented Apr 28, 2017

Looks like #4444 will fix it.

@kernow

This comment has been minimized.

Copy link

commented Apr 28, 2017

There is a more up to date PR #4512 that should fix this issue

@rafaelfranca

This comment has been minimized.

Copy link
Collaborator

commented Apr 28, 2017

Can you try the master branch? It should be fixed there.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
5 participants
You can’t perform that action at this time.