Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Newer
Older
100644 51 lines (45 sloc) 1.543 kb
149e5bd @georgeguimaraes adding gemspec
georgeguimaraes authored
1 # Generated by jeweler
2 # DO NOT EDIT THIS FILE DIRECTLY
3 # Instead, edit Jeweler::Tasks in Rakefile, and run the gemspec command
4 # -*- encoding: utf-8 -*-
5
6 Gem::Specification.new do |s|
7 s.name = %q{responders_backport}
81b144c @georgeguimaraes bumping version
georgeguimaraes authored
8 s.version = "0.1.2"
149e5bd @georgeguimaraes adding gemspec
georgeguimaraes authored
9
10 s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
11 s.authors = ["George Guimar\303\243es", "Jos\303\251 Valim"]
81b144c @georgeguimaraes bumping version
georgeguimaraes authored
12 s.date = %q{2010-03-16}
149e5bd @georgeguimaraes adding gemspec
georgeguimaraes authored
13 s.description = %q{Bringing Rails 3 Responders to your obsolete Rails 2.3.x apps =)}
14 s.email = %q{george@plataformatec.com.br}
15 s.extra_rdoc_files = [
16 "README.rdoc"
17 ]
18 s.files = [
19 "CHANGELOG",
20 "MIT-LICENSE",
21 "README.rdoc",
22 "Rakefile",
23 "init.rb",
24 "lib/responders_backport.rb",
25 "lib/responders_backport/respond_to.rb",
26 "lib/responders_backport/responder.rb",
27 "lib/responders_backport/version.rb"
28 ]
29 s.homepage = %q{http://github.com/plataformatec/responders_backport}
30 s.rdoc_options = ["--charset=UTF-8"]
31 s.require_paths = ["lib"]
32 s.rubyforge_project = %q{responders_backport}
9ac0a5f @georgeguimaraes bumping version
georgeguimaraes authored
33 s.rubygems_version = %q{1.3.6}
149e5bd @georgeguimaraes adding gemspec
georgeguimaraes authored
34 s.summary = %q{Bringing Rails 3 Responders to your obsolete Rails 2.3.x apps =)}
35 s.test_files = [
36 "test/respond_to_test.rb",
37 "test/test_helper.rb"
38 ]
39
40 if s.respond_to? :specification_version then
41 current_version = Gem::Specification::CURRENT_SPECIFICATION_VERSION
42 s.specification_version = 3
43
44 if Gem::Version.new(Gem::RubyGemsVersion) >= Gem::Version.new('1.2.0') then
45 else
46 end
47 else
48 end
49 end
50
Something went wrong with that request. Please try again.