Permalink
Browse files

Bundle update, change mocha require

Mocha is still being required somewhere else, which is showing a
deprecation warning when running tests.
  • Loading branch information...
1 parent b86d097 commit 9a66675b0b25a883c66cdecf4a16c41aa33d98af @carlosantoniodasilva carlosantoniodasilva committed Nov 11, 2012
Showing with 8 additions and 8 deletions.
  1. +1 −1 Gemfile
  2. +4 −4 Gemfile.lock
  3. +1 −1 gemfiles/Gemfile-rails.3.0.x
  4. +1 −1 gemfiles/Gemfile-rails.3.1.x
  5. +1 −1 test/test_helper.rb
View
@@ -8,5 +8,5 @@ gem 'activemodel', '~> 3.2.0'
gem 'actionpack', '~> 3.2.0'
gem 'rake'
gem 'rdoc'
-gem 'mocha'
+gem 'mocha', :require => false
gem 'tzinfo'
View
@@ -24,17 +24,17 @@ GEM
activesupport (3.2.8)
i18n (~> 0.6)
multi_json (~> 1.0)
- builder (3.0.3)
+ builder (3.0.4)
country_select (1.0.1)
erubis (2.7.0)
hike (1.2.1)
i18n (0.6.1)
journey (1.0.4)
json (1.7.5)
metaclass (0.0.1)
- mocha (0.12.5)
+ mocha (0.13.0)
metaclass (~> 0.0.1)
- multi_json (1.3.6)
+ multi_json (1.3.7)
rack (1.4.1)
rack-cache (1.2)
rack (>= 0.4)
@@ -58,7 +58,7 @@ GEM
tilt (~> 1.1, != 1.3.0)
thor (0.16.0)
tilt (1.3.3)
- tzinfo (0.3.33)
+ tzinfo (0.3.35)
PLATFORMS
ruby
@@ -8,5 +8,5 @@ gem 'activemodel', '~> 3.0.0'
gem 'actionpack', '~> 3.0.0'
gem 'rake'
gem 'rdoc'
-gem 'mocha'
+gem 'mocha', :require => false
gem 'tzinfo'
@@ -8,5 +8,5 @@ gem 'activemodel', '~> 3.1.0'
gem 'actionpack', '~> 3.1.0'
gem 'rake'
gem 'rdoc'
-gem 'mocha'
+gem 'mocha', :require => false
gem 'tzinfo'
View
@@ -2,7 +2,7 @@
require 'bundler/setup'
require 'test/unit'
-require 'mocha'
+require 'mocha/setup'
require 'active_model'
require 'action_controller'

0 comments on commit 9a66675

Please sign in to comment.