Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

Use the Rails beta :tada:

  • Loading branch information...
commit eee32c157b10468730672dcc0884144b71a8c540 1 parent ff6bfbb
@rafaelfranca rafaelfranca authored
Showing with 22 additions and 28 deletions.
  1. +3 −3 Gemfile
  2. +19 −25 Gemfile.lock
View
6 Gemfile
@@ -3,9 +3,9 @@ source 'https://rubygems.org'
gemspec
gem 'country_select', '~> 1.1.1'
-gem 'railties', '>= 4.0.0.beta', '< 4.1', github: 'rails/rails', branch: 'master'
-gem 'activemodel', '>= 4.0.0.beta', '< 4.1', github: 'rails/rails', branch: 'master'
-gem 'actionpack', '>= 4.0.0.beta', '< 4.1', github: 'rails/rails', branch: 'master'
+gem 'railties', '>= 4.0.0.beta1', '< 4.1'
+gem 'activemodel', '>= 4.0.0.beta1', '< 4.1'
+gem 'actionpack', '>= 4.0.0.beta1', '< 4.1'
gem 'rake'
gem 'rdoc'
gem 'mocha', require: false
View
44 Gemfile.lock
@@ -1,7 +1,12 @@
-GIT
- remote: git://github.com/rails/rails.git
- revision: 202041e762a98cb433c3a24a0b03308d4e05a99d
- branch: master
+PATH
+ remote: .
+ specs:
+ simple_form (3.0.0.dev)
+ actionpack (>= 4.0.0.beta, < 4.1)
+ activemodel (>= 4.0.0.beta, < 4.1)
+
+GEM
+ remote: https://rubygems.org/
specs:
actionpack (4.0.0.beta1)
activesupport (= 4.0.0.beta1)
@@ -13,28 +18,11 @@ GIT
activesupport (= 4.0.0.beta1)
builder (~> 3.1.0)
activesupport (4.0.0.beta1)
- i18n (~> 0.6.2)
+ i18n (~> 0.6)
minitest (~> 4.2)
multi_json (~> 1.3)
thread_safe (~> 0.1)
tzinfo (~> 0.3.33)
- railties (4.0.0.beta1)
- actionpack (= 4.0.0.beta1)
- activesupport (= 4.0.0.beta1)
- rake (>= 0.8.7)
- rdoc (~> 3.4)
- thor (>= 0.17.0, < 2.0)
-
-PATH
- remote: .
- specs:
- simple_form (3.0.0.dev)
- actionpack (>= 4.0.0.beta, < 4.1)
- activemodel (>= 4.0.0.beta, < 4.1)
-
-GEM
- remote: https://rubygems.org/
- specs:
atomic (1.0.1)
builder (3.1.4)
country_select (1.1.3)
@@ -49,6 +37,12 @@ GEM
rack (1.5.2)
rack-test (0.6.2)
rack (>= 1.0)
+ railties (4.0.0.beta1)
+ actionpack (= 4.0.0.beta1)
+ activesupport (= 4.0.0.beta1)
+ rake (>= 0.8.7)
+ rdoc (~> 3.4)
+ thor (>= 0.17.0, < 2.0)
rake (10.0.3)
rdoc (3.12.2)
json (~> 1.4)
@@ -61,11 +55,11 @@ PLATFORMS
ruby
DEPENDENCIES
- actionpack (>= 4.0.0.beta, < 4.1)!
- activemodel (>= 4.0.0.beta, < 4.1)!
+ actionpack (>= 4.0.0.beta1, < 4.1)
+ activemodel (>= 4.0.0.beta1, < 4.1)
country_select (~> 1.1.1)
mocha
- railties (>= 4.0.0.beta, < 4.1)!
+ railties (>= 4.0.0.beta1, < 4.1)
rake
rdoc
simple_form!
Please sign in to comment.
Something went wrong with that request. Please try again.