Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Incorrect ecoding when select custom location for project #1342

Closed
egofoxlab opened this issue Feb 6, 2018 · 3 comments

Comments

2 participants
@egofoxlab
Copy link

commented Feb 6, 2018

OS: Microsoft Windows [Version 10.0.14393]

http://prntscr.com/ib1b0x

It is very, very cool that you finally fixed error with select custom project location on the Windows OS. But.. You can see that explorer encoding it is incorrect.

@ivankravets

This comment has been minimized.

Copy link
Member

commented Feb 13, 2018

Could you provide a screenshot of the valid device names? What is your locale?

@ivankravets ivankravets added this to the 3.5.2 milestone Feb 13, 2018

@egofoxlab

This comment has been minimized.

Copy link
Author

commented Feb 15, 2018

@ivankravets ivankravets added bug home and removed help wanted labels Feb 15, 2018

@ivankravets ivankravets removed this from the 3.5.2 milestone Feb 20, 2018

@ivankravets ivankravets modified the milestones: Backlog, 4.0 May 23, 2019

@ivankravets ivankravets added this to Bugs in PlatformIO 4.0 May 24, 2019

@ivankravets ivankravets added this to Needs triage in Known Issues May 30, 2019

@ivankravets ivankravets moved this from Needs triage to High priority in Known Issues May 30, 2019

@ivankravets ivankravets removed this from Bugs in PlatformIO 4.0 May 30, 2019

@ivankravets ivankravets removed this from High priority in Known Issues Jun 5, 2019

@ivankravets ivankravets added this to In progress in PlatformIO 4.0 Jun 5, 2019

PlatformIO 4.0 automation moved this from In progress to Done Jun 5, 2019

@ivankravets

This comment has been minimized.

Copy link
Member

commented Jun 5, 2019

Please open PlatformIO IDE Terminal and type

pio upgrade --dev
pio update

Restart VSCode. Does it work now?

@ivankravets ivankravets reopened this Jun 5, 2019

@ivankravets ivankravets closed this Jun 5, 2019

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.