New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Add mbed support for Teensy 3.1 #183

Closed
ivankravets opened this Issue Apr 24, 2015 · 0 comments

Comments

Projects
None yet
2 participants
@ivankravets
Member

ivankravets commented Apr 24, 2015

  • Update framework-mbed with the latest development branch which supports TEENSY_3_1 target
  • Enable support for mbed framework within teensy.json for teensy31 board
  • Add [env:teensy31] to mbed-blink example

Ping @gandy92, @PaulStoffregen

@ivankravets ivankravets added this to the 1.5.0 milestone Apr 24, 2015

@valeros valeros closed this in 6e9418f May 14, 2015

ivankravets added a commit that referenced this issue May 14, 2015

Merge pull request #199 from valeros/develop
Add mbed support for Teensy 3.1 board // Resolve #183

ivankravets added a commit that referenced this issue May 14, 2015

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment