New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Toolbar in 5.1RC1: clipping of text #2315

Closed
zopyx opened this Issue Feb 20, 2018 · 3 comments

Comments

@zopyx
Member

zopyx commented Feb 20, 2018

See photos (german UI, Chrome 64 Linux).

Texts would be "Bearbeiten" and "Hinzufügen"...so at least one character missing.

img_1301
img_1302

@iamar7

This comment has been minimized.

iamar7 commented Mar 20, 2018

@zopyx I want to work on this issue. can you tell me where i can find the required code to proceed.

@iamar7

This comment has been minimized.

iamar7 commented Mar 24, 2018

You can correct this by following this-:
Toolbar -> Admin -> Site setup -> Go to control panel
In the control panel -> Go to Resource Registry
Enable Development mode
In the "plone" bundle below click on develop CSS
Go to Less variables tab
Find the variable plone-left-toolbar-expanded and set it to 300 px or according to your use
Hit the save button and reload the page
go back to Registry tab and hit the Build button for the plone module
Now check your issue should have been solved.

corrected

@tmassman tmassman added this to To do in Saltlab Sprint via automation Oct 1, 2018

@tmassman tmassman self-assigned this Oct 1, 2018

@tmassman

This comment has been minimized.

Member

tmassman commented Oct 1, 2018

Same as #723 and fixed with hyphenation support added.

@tmassman tmassman closed this Oct 1, 2018

Saltlab Sprint automation moved this from To do to Done Oct 1, 2018

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment