Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Missing labels when y-axis is reverse in contour #3279

Closed
poldz123 opened this issue Nov 22, 2018 · 2 comments

Comments

Projects
None yet
3 participants
@poldz123
Copy link

commented Nov 22, 2018

When using the layout for contour:

var layout = {
      yaxis: {
        autorange: "reversed",
        fixedrange: true
      },
      xaxis: {
        side: "top",
        fixedrange: true
      },
      margin: {
          l: 40,
          r: 50,
          t: 30,
          b: 10
        }
    };

It is missing the labels of the contour but if the autorange is removed it is back again. Could this be a bug or something in the documentation which I already trying to find but couldn't find anything about it.

@poldz123 poldz123 changed the title Missing labels when y-axis reverse in contour Missing labels when y-axis is reverse in contour Nov 22, 2018

@etpinard

This comment has been minimized.

Copy link
Member

commented Nov 23, 2018

Seems to work as expected in: https://codepen.io/etpinard/pen/vQjNEM?editors=0010

Can you share a "fully" reproducible example to help us out? Thank you.

@alexcjohnson

This comment has been minimized.

Copy link
Contributor

commented Nov 23, 2018

@etpinard the issue is with contours.showlabels https://codepen.io/alexcjohnson/pen/VVxvPN?editors=0010

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.