Permalink
Browse files

Update to latest version of appraisal, renaming gemfiles according to…

… new spec
  • Loading branch information...
1 parent 25ba9a8 commit 5bbf99e2b9187070de024775ed06712e552b9a68 @obrie obrie committed Apr 2, 2013
Showing with 219 additions and 270 deletions.
  1. +72 −72 Appraisals
  2. 0 gemfiles/{active_model-3.0.0.gemfile → active_model_3.0.0.gemfile}
  3. +2 −2 gemfiles/{active_model-3.0.0.gemfile.lock → active_model_3.0.0.gemfile.lock}
  4. 0 gemfiles/{active_model-3.0.5.gemfile → active_model_3.0.5.gemfile}
  5. +2 −2 gemfiles/{active_model-3.0.5.gemfile.lock → active_model_3.0.5.gemfile.lock}
  6. 0 gemfiles/{active_model-3.1.1.gemfile → active_model_3.1.1.gemfile}
  7. +2 −2 gemfiles/{active_model-3.1.1.gemfile.lock → active_model_3.1.1.gemfile.lock}
  8. 0 gemfiles/{active_model-3.2.1.gemfile → active_model_3.2.1.gemfile}
  9. 0 gemfiles/{active_model-3.2.12.gemfile → active_model_3.2.12.gemfile}
  10. +2 −2 gemfiles/{active_model-3.2.12.gemfile.lock → active_model_3.2.12.gemfile.lock}
  11. 0 gemfiles/{active_model-3.2.13.rc1.gemfile → active_model_3.2.13.rc1.gemfile}
  12. +2 −2 gemfiles/{active_model-3.2.13.rc1.gemfile.lock → active_model_3.2.13.rc1.gemfile.lock}
  13. 0 gemfiles/{active_model-4.0.0.gemfile → active_model_4.0.0.gemfile}
  14. +2 −2 gemfiles/{active_model-4.0.0.gemfile.lock → active_model_4.0.0.gemfile.lock}
  15. 0 gemfiles/{active_record-2.0.0.gemfile → active_record_2.0.0.gemfile}
  16. +2 −2 gemfiles/{active_record-2.0.0.gemfile.lock → active_record_2.0.0.gemfile.lock}
  17. 0 gemfiles/{active_record-2.0.5.gemfile → active_record_2.0.5.gemfile}
  18. +2 −2 gemfiles/{active_record-2.0.5.gemfile.lock → active_record_2.0.5.gemfile.lock}
  19. 0 gemfiles/{active_record-2.1.0.gemfile → active_record_2.1.0.gemfile}
  20. +2 −2 gemfiles/{active_record-2.1.0.gemfile.lock → active_record_2.1.0.gemfile.lock}
  21. 0 gemfiles/{active_record-2.1.2.gemfile → active_record_2.1.2.gemfile}
  22. +2 −2 gemfiles/{active_record-2.1.2.gemfile.lock → active_record_2.1.2.gemfile.lock}
  23. 0 gemfiles/{active_record-2.2.3.gemfile → active_record_2.2.3.gemfile}
  24. +2 −2 gemfiles/{active_record-2.2.3.gemfile.lock → active_record_2.2.3.gemfile.lock}
  25. 0 gemfiles/{active_record-2.3.12.gemfile → active_record_2.3.12.gemfile}
  26. +2 −2 gemfiles/{active_record-2.3.12.gemfile.lock → active_record_2.3.12.gemfile.lock}
  27. 0 gemfiles/{active_record-2.3.5.gemfile → active_record_2.3.5.gemfile}
  28. +2 −2 gemfiles/{active_record-2.3.5.gemfile.lock → active_record_2.3.5.gemfile.lock}
  29. 0 gemfiles/{active_record-3.0.0.gemfile → active_record_3.0.0.gemfile}
  30. +2 −2 gemfiles/{active_record-3.0.0.gemfile.lock → active_record_3.0.0.gemfile.lock}
  31. 0 gemfiles/{active_record-3.0.5.gemfile → active_record_3.0.5.gemfile}
  32. +2 −2 gemfiles/{active_record-3.0.5.gemfile.lock → active_record_3.0.5.gemfile.lock}
  33. 0 gemfiles/{active_record-3.1.1.gemfile → active_record_3.1.1.gemfile}
  34. +2 −2 gemfiles/{active_record-3.1.1.gemfile.lock → active_record_3.1.1.gemfile.lock}
  35. 0 gemfiles/{active_record-3.2.12.gemfile → active_record_3.2.12.gemfile}
  36. +2 −2 gemfiles/{active_record-3.2.12.gemfile.lock → active_record_3.2.12.gemfile.lock}
  37. 0 gemfiles/{active_record-3.2.13.rc1.gemfile → active_record_3.2.13.rc1.gemfile}
  38. +2 −2 gemfiles/{active_record-3.2.13.rc1.gemfile.lock → active_record_3.2.13.rc1.gemfile.lock}
  39. 0 gemfiles/{active_record-4.0.0.gemfile → active_record_4.0.0.gemfile}
  40. +2 −2 gemfiles/{active_record-4.0.0.gemfile.lock → active_record_4.0.0.gemfile.lock}
  41. 0 gemfiles/{data_mapper-0.10.2.gemfile → data_mapper_0.10.2.gemfile}
  42. +2 −2 gemfiles/{data_mapper-0.10.2.gemfile.lock → data_mapper_0.10.2.gemfile.lock}
  43. 0 gemfiles/{data_mapper-0.9.11.gemfile → data_mapper_0.9.11.gemfile}
  44. +2 −2 gemfiles/{data_mapper-0.9.11.gemfile.lock → data_mapper_0.9.11.gemfile.lock}
  45. 0 gemfiles/{data_mapper-0.9.4.gemfile → data_mapper_0.9.4.gemfile}
  46. +2 −2 gemfiles/{data_mapper-0.9.4.gemfile.lock → data_mapper_0.9.4.gemfile.lock}
  47. 0 gemfiles/{data_mapper-0.9.7.gemfile → data_mapper_0.9.7.gemfile}
  48. +2 −2 gemfiles/{data_mapper-0.9.7.gemfile.lock → data_mapper_0.9.7.gemfile.lock}
  49. 0 gemfiles/{data_mapper-1.0.0.gemfile → data_mapper_1.0.0.gemfile}
  50. +2 −2 gemfiles/{data_mapper-1.0.0.gemfile.lock → data_mapper_1.0.0.gemfile.lock}
  51. 0 gemfiles/{data_mapper-1.0.1.gemfile → data_mapper_1.0.1.gemfile}
  52. +2 −2 gemfiles/{data_mapper-1.0.1.gemfile.lock → data_mapper_1.0.1.gemfile.lock}
  53. 0 gemfiles/{data_mapper-1.0.2.gemfile → data_mapper_1.0.2.gemfile}
  54. +2 −2 gemfiles/{data_mapper-1.0.2.gemfile.lock → data_mapper_1.0.2.gemfile.lock}
  55. 0 gemfiles/{data_mapper-1.1.0.gemfile → data_mapper_1.1.0.gemfile}
  56. +2 −2 gemfiles/{data_mapper-1.1.0.gemfile.lock → data_mapper_1.1.0.gemfile.lock}
  57. 0 gemfiles/{data_mapper-1.2.0.gemfile → data_mapper_1.2.0.gemfile}
  58. +2 −2 gemfiles/{data_mapper-1.2.0.gemfile.lock → data_mapper_1.2.0.gemfile.lock}
  59. +2 −2 gemfiles/default.gemfile.lock
  60. 0 gemfiles/{graphviz-0.9.17.gemfile → graphviz_0.9.17.gemfile}
  61. +2 −2 gemfiles/{graphviz-0.9.17.gemfile.lock → graphviz_0.9.17.gemfile.lock}
  62. 0 gemfiles/{graphviz-0.9.21.gemfile → graphviz_0.9.21.gemfile}
  63. +2 −2 gemfiles/{graphviz-0.9.21.gemfile.lock → graphviz_0.9.21.gemfile.lock}
  64. 0 gemfiles/{graphviz-1.0.0.gemfile → graphviz_1.0.0.gemfile}
  65. +2 −2 gemfiles/{graphviz-1.0.0.gemfile.lock → graphviz_1.0.0.gemfile.lock}
  66. 0 gemfiles/{graphviz-1.0.3.gemfile → graphviz_1.0.3.gemfile}
  67. +2 −2 gemfiles/{graphviz-1.0.3.gemfile.lock → graphviz_1.0.3.gemfile.lock}
  68. 0 gemfiles/{graphviz-1.0.8.gemfile → graphviz_1.0.8.gemfile}
  69. +2 −2 gemfiles/{graphviz-1.0.8.gemfile.lock → graphviz_1.0.8.gemfile.lock}
  70. +0 −7 gemfiles/mongo_mapper-0.11.1.gemfile
  71. +0 −44 gemfiles/mongo_mapper-0.11.1.gemfile.lock
  72. 0 gemfiles/{mongo_mapper-0.10.0.gemfile → mongo_mapper_0.10.0.gemfile}
  73. +2 −2 gemfiles/{mongo_mapper-0.10.0.gemfile.lock → mongo_mapper_0.10.0.gemfile.lock}
  74. 0 gemfiles/{mongo_mapper-0.11.2.gemfile → mongo_mapper_0.11.2.gemfile}
  75. +2 −2 gemfiles/{mongo_mapper-0.11.2.gemfile.lock → mongo_mapper_0.11.2.gemfile.lock}
  76. 0 gemfiles/{mongo_mapper-0.12.0.gemfile → mongo_mapper_0.12.0.gemfile}
  77. +2 −2 gemfiles/{mongo_mapper-0.12.0.gemfile.lock → mongo_mapper_0.12.0.gemfile.lock}
  78. 0 gemfiles/{mongo_mapper-0.5.5.gemfile → mongo_mapper_0.5.5.gemfile}
  79. +2 −2 gemfiles/{mongo_mapper-0.5.5.gemfile.lock → mongo_mapper_0.5.5.gemfile.lock}
  80. 0 gemfiles/{mongo_mapper-0.5.8.gemfile → mongo_mapper_0.5.8.gemfile}
  81. +2 −2 gemfiles/{mongo_mapper-0.5.8.gemfile.lock → mongo_mapper_0.5.8.gemfile.lock}
  82. 0 gemfiles/{mongo_mapper-0.6.0.gemfile → mongo_mapper_0.6.0.gemfile}
  83. +2 −2 gemfiles/{mongo_mapper-0.6.0.gemfile.lock → mongo_mapper_0.6.0.gemfile.lock}
  84. 0 gemfiles/{mongo_mapper-0.6.10.gemfile → mongo_mapper_0.6.10.gemfile}
  85. +2 −2 gemfiles/{mongo_mapper-0.6.10.gemfile.lock → mongo_mapper_0.6.10.gemfile.lock}
  86. 0 gemfiles/{mongo_mapper-0.7.0.gemfile → mongo_mapper_0.7.0.gemfile}
  87. +2 −2 gemfiles/{mongo_mapper-0.7.0.gemfile.lock → mongo_mapper_0.7.0.gemfile.lock}
  88. 0 gemfiles/{mongo_mapper-0.7.5.gemfile → mongo_mapper_0.7.5.gemfile}
  89. +2 −2 gemfiles/{mongo_mapper-0.7.5.gemfile.lock → mongo_mapper_0.7.5.gemfile.lock}
  90. 0 gemfiles/{mongo_mapper-0.8.0.gemfile → mongo_mapper_0.8.0.gemfile}
  91. +2 −2 gemfiles/{mongo_mapper-0.8.0.gemfile.lock → mongo_mapper_0.8.0.gemfile.lock}
  92. 0 gemfiles/{mongo_mapper-0.8.3.gemfile → mongo_mapper_0.8.3.gemfile}
  93. +2 −2 gemfiles/{mongo_mapper-0.8.3.gemfile.lock → mongo_mapper_0.8.3.gemfile.lock}
  94. 0 gemfiles/{mongo_mapper-0.8.4.gemfile → mongo_mapper_0.8.4.gemfile}
  95. +2 −2 gemfiles/{mongo_mapper-0.8.4.gemfile.lock → mongo_mapper_0.8.4.gemfile.lock}
  96. 0 gemfiles/{mongo_mapper-0.8.6.gemfile → mongo_mapper_0.8.6.gemfile}
  97. +2 −2 gemfiles/{mongo_mapper-0.8.6.gemfile.lock → mongo_mapper_0.8.6.gemfile.lock}
  98. 0 gemfiles/{mongo_mapper-0.9.0.gemfile → mongo_mapper_0.9.0.gemfile}
  99. +2 −2 gemfiles/{mongo_mapper-0.9.0.gemfile.lock → mongo_mapper_0.9.0.gemfile.lock}
  100. 0 gemfiles/{mongoid-2.0.0.gemfile → mongoid_2.0.0.gemfile}
  101. +2 −2 gemfiles/{mongoid-2.0.0.gemfile.lock → mongoid_2.0.0.gemfile.lock}
  102. 0 gemfiles/{mongoid-2.1.4.gemfile → mongoid_2.1.4.gemfile}
  103. +2 −2 gemfiles/{mongoid-2.1.4.gemfile.lock → mongoid_2.1.4.gemfile.lock}
  104. 0 gemfiles/{mongoid-2.2.4.gemfile → mongoid_2.2.4.gemfile}
  105. +2 −2 gemfiles/{mongoid-2.2.4.gemfile.lock → mongoid_2.2.4.gemfile.lock}
  106. 0 gemfiles/{mongoid-2.3.3.gemfile → mongoid_2.3.3.gemfile}
  107. +2 −2 gemfiles/{mongoid-2.3.3.gemfile.lock → mongoid_2.3.3.gemfile.lock}
  108. 0 gemfiles/{mongoid-2.4.0.gemfile → mongoid_2.4.0.gemfile}
  109. +2 −2 gemfiles/{mongoid-2.4.0.gemfile.lock → mongoid_2.4.0.gemfile.lock}
  110. 0 gemfiles/{mongoid-2.4.10.gemfile → mongoid_2.4.10.gemfile}
  111. +2 −2 gemfiles/{mongoid-2.4.10.gemfile.lock → mongoid_2.4.10.gemfile.lock}
  112. 0 gemfiles/{mongoid-2.5.2.gemfile → mongoid_2.5.2.gemfile}
  113. +2 −2 gemfiles/{mongoid-2.5.2.gemfile.lock → mongoid_2.5.2.gemfile.lock}
  114. 0 gemfiles/{mongoid-2.6.0.gemfile → mongoid_2.6.0.gemfile}
  115. +2 −2 gemfiles/{mongoid-2.6.0.gemfile.lock → mongoid_2.6.0.gemfile.lock}
  116. 0 gemfiles/{mongoid-3.0.0.gemfile → mongoid_3.0.0.gemfile}
  117. +2 −2 gemfiles/{mongoid-3.0.0.gemfile.lock → mongoid_3.0.0.gemfile.lock}
  118. 0 gemfiles/{mongoid-3.0.22.gemfile → mongoid_3.0.22.gemfile}
  119. +2 −2 gemfiles/{mongoid-3.0.22.gemfile.lock → mongoid_3.0.22.gemfile.lock}
  120. 0 gemfiles/{mongoid-3.1.0.gemfile → mongoid_3.1.0.gemfile}
  121. +2 −2 gemfiles/{mongoid-3.1.0.gemfile.lock → mongoid_3.1.0.gemfile.lock}
  122. 0 gemfiles/{sequel-2.11.0.gemfile → sequel_2.11.0.gemfile}
  123. +2 −2 gemfiles/{sequel-2.11.0.gemfile.lock → sequel_2.11.0.gemfile.lock}
  124. 0 gemfiles/{sequel-2.12.0.gemfile → sequel_2.12.0.gemfile}
  125. +2 −2 gemfiles/{sequel-2.12.0.gemfile.lock → sequel_2.12.0.gemfile.lock}
  126. 0 gemfiles/{sequel-2.8.0.gemfile → sequel_2.8.0.gemfile}
  127. +2 −2 gemfiles/{sequel-2.8.0.gemfile.lock → sequel_2.8.0.gemfile.lock}
  128. 0 gemfiles/{sequel-3.0.0.gemfile → sequel_3.0.0.gemfile}
  129. +2 −2 gemfiles/{sequel-3.0.0.gemfile.lock → sequel_3.0.0.gemfile.lock}
  130. 0 gemfiles/{sequel-3.10.0.gemfile → sequel_3.10.0.gemfile}
  131. +2 −2 gemfiles/{sequel-3.10.0.gemfile.lock → sequel_3.10.0.gemfile.lock}
  132. 0 gemfiles/{sequel-3.13.0.gemfile → sequel_3.13.0.gemfile}
  133. +2 −2 gemfiles/{sequel-3.13.0.gemfile.lock → sequel_3.13.0.gemfile.lock}
  134. 0 gemfiles/{sequel-3.14.0.gemfile → sequel_3.14.0.gemfile}
  135. +2 −2 gemfiles/{sequel-3.14.0.gemfile.lock → sequel_3.14.0.gemfile.lock}
  136. 0 gemfiles/{sequel-3.23.0.gemfile → sequel_3.23.0.gemfile}
  137. +2 −2 gemfiles/{sequel-3.23.0.gemfile.lock → sequel_3.23.0.gemfile.lock}
  138. 0 gemfiles/{sequel-3.24.0.gemfile → sequel_3.24.0.gemfile}
  139. +2 −2 gemfiles/{sequel-3.24.0.gemfile.lock → sequel_3.24.0.gemfile.lock}
  140. 0 gemfiles/{sequel-3.29.0.gemfile → sequel_3.29.0.gemfile}
  141. +2 −2 gemfiles/{sequel-3.29.0.gemfile.lock → sequel_3.29.0.gemfile.lock}
  142. 0 gemfiles/{sequel-3.34.0.gemfile → sequel_3.34.0.gemfile}
  143. +2 −2 gemfiles/{sequel-3.34.0.gemfile.lock → sequel_3.34.0.gemfile.lock}
  144. 0 gemfiles/{sequel-3.35.0.gemfile → sequel_3.35.0.gemfile}
  145. +2 −2 gemfiles/{sequel-3.35.0.gemfile.lock → sequel_3.35.0.gemfile.lock}
  146. 0 gemfiles/{sequel-3.4.0.gemfile → sequel_3.4.0.gemfile}
  147. +2 −2 gemfiles/{sequel-3.4.0.gemfile.lock → sequel_3.4.0.gemfile.lock}
  148. 0 gemfiles/{sequel-3.44.0.gemfile → sequel_3.44.0.gemfile}
  149. +2 −2 gemfiles/{sequel-3.44.0.gemfile.lock → sequel_3.44.0.gemfile.lock}
  150. +1 −1 state_machine.gemspec
View
144 Appraisals
@@ -2,115 +2,115 @@ appraise "default" do
end
# GraphViz
-appraise "graphviz-0.9.17" do
+appraise "graphviz_0.9.17" do
gem "ruby-graphviz", "0.9.17"
end
-appraise "graphviz-0.9.21" do
+appraise "graphviz_0.9.21" do
gem "ruby-graphviz", "0.9.21"
end
-appraise "graphviz-1.0.0" do
+appraise "graphviz_1.0.0" do
gem "ruby-graphviz", "1.0.0"
end
-appraise "graphviz-1.0.3" do
+appraise "graphviz_1.0.3" do
gem "ruby-graphviz", "1.0.3"
end
-appraise "graphviz-1.0.8" do
+appraise "graphviz_1.0.8" do
gem "ruby-graphviz", "1.0.8"
end
# ActiveRecord integrations
if RUBY_VERSION < "1.9.1"
- appraise "active_record-2.0.0" do
+ appraise "active_record_2.0.0" do
gem "sqlite3-ruby", "1.3.1", :platform => [:ruby, :mswin, :mingw]
gem "activerecord", "2.0.0"
gem "activerecord-jdbcsqlite3-adapter", "1.2.7", :platform => :jruby
end
- appraise "active_record-2.0.5" do
+ appraise "active_record_2.0.5" do
gem "sqlite3-ruby", "1.3.1", :platform => [:ruby, :mswin, :mingw]
gem "activerecord", "2.0.5"
gem "activerecord-jdbcsqlite3-adapter", "1.2.7", :platform => :jruby
end
- appraise "active_record-2.1.0" do
+ appraise "active_record_2.1.0" do
gem "sqlite3-ruby", "1.3.1", :platform => [:ruby, :mswin, :mingw]
gem "activerecord", "2.1.0"
gem "activerecord-jdbcsqlite3-adapter", "1.2.7", :platform => :jruby
end
- appraise "active_record-2.1.2" do
+ appraise "active_record_2.1.2" do
gem "sqlite3-ruby", "1.3.1", :platform => [:ruby, :mswin, :mingw]
gem "activerecord", "2.1.2"
gem "activerecord-jdbcsqlite3-adapter", "1.2.7", :platform => :jruby
end
- appraise "active_record-2.2.3" do
+ appraise "active_record_2.2.3" do
gem "sqlite3-ruby", "1.3.1", :platform => [:ruby, :mswin, :mingw]
gem "activerecord", "2.2.3"
gem "activerecord-jdbcsqlite3-adapter", "1.2.7", :platform => :jruby
end
end
if RUBY_VERSION < "1.9.2"
- appraise "active_record-2.3.5" do
+ appraise "active_record_2.3.5" do
gem "sqlite3-ruby", "1.3.1", :platform => [:ruby, :mswin, :mingw]
gem "activerecord", "2.3.5"
gem "activerecord-jdbcsqlite3-adapter", "1.2.7", :platform => :jruby
end
end
if RUBY_VERSION < "2.0.0"
- appraise "active_record-2.3.12" do
+ appraise "active_record_2.3.12" do
gem "sqlite3-ruby", "1.3.1", :platform => [:ruby, :mswin, :mingw]
gem "activerecord", "2.3.12"
gem "activerecord-jdbcsqlite3-adapter", "1.2.7", :platform => :jruby
end
end
if RUBY_VERSION > "1.8.6" && RUBY_PLATFORM != "java"
- appraise "active_record-3.0.0" do
+ appraise "active_record_3.0.0" do
gem "sqlite3-ruby", "1.3.1", :platform => [:ruby, :mswin, :mingw]
gem "activerecord", "3.0.0"
gem "activerecord-jdbcsqlite3-adapter", "1.2.7", :platform => :jruby
end
end
if RUBY_VERSION > "1.8.6"
- appraise "active_record-3.0.5" do
+ appraise "active_record_3.0.5" do
gem "sqlite3-ruby", "1.3.1", :platform => [:ruby, :mswin, :mingw]
gem "activerecord", "3.0.5"
gem "activerecord-jdbcsqlite3-adapter", "1.2.7", :platform => :jruby
end
end
if RUBY_VERSION > "1.8.6" && RUBY_VERSION != "1.9.1" && RUBY_VERSION < "2.0.0"
- appraise "active_record-3.1.1" do
+ appraise "active_record_3.1.1" do
gem "sqlite3", "1.3.6", :platform => [:ruby, :mswin, :mingw]
gem "activerecord", "3.1.1"
gem "activerecord-jdbcsqlite3-adapter", "1.2.7", :platform => :jruby
end
- appraise "active_record-3.2.12" do
+ appraise "active_record_3.2.12" do
gem "sqlite3", "1.3.6", :platform => [:ruby, :mswin, :mingw]
gem "activerecord", "3.2.12"
gem "activerecord-jdbcsqlite3-adapter", "1.2.7", :platform => :jruby
end
end
if RUBY_VERSION > "1.8.6" && RUBY_VERSION != "1.9.1"
- appraise "active_record-3.2.13.rc1" do
+ appraise "active_record_3.2.13.rc1" do
gem "sqlite3", "1.3.6", :platform => [:ruby, :mswin, :mingw]
gem "activerecord", "3.2.13.rc1"
gem "activerecord-jdbcsqlite3-adapter", "1.2.7", :platform => :jruby
end
end
if RUBY_VERSION > "1.9.2"
- appraise "active_record-4.0.0" do
+ appraise "active_record_4.0.0" do
gem "sqlite3", "1.3.6"
gem "activerecord", "4.0.0.beta1", :git => "git://github.com/rails/rails.git", :ref => "92d6dac"
gem "activerecord-deprecated_finders", "0.0.3"
@@ -121,31 +121,31 @@ end
# ActiveModel integrations
if RUBY_VERSION > "1.8.6" && RUBY_VERSION < "2.0.0"
- appraise "active_model-3.0.0" do
+ appraise "active_model_3.0.0" do
gem "activemodel", "3.0.0"
end
- appraise "active_model-3.0.5" do
+ appraise "active_model_3.0.5" do
gem "activemodel", "3.0.5"
end
- appraise "active_model-3.1.1" do
+ appraise "active_model_3.1.1" do
gem "activemodel", "3.1.1"
end
- appraise "active_model-3.2.12" do
+ appraise "active_model_3.2.12" do
gem "activemodel", "3.2.12"
end
end
if RUBY_VERSION > "1.8.6"
- appraise "active_model-3.2.13.rc1" do
+ appraise "active_model_3.2.13.rc1" do
gem "activemodel", "3.2.13.rc1"
end
end
if RUBY_VERSION > "1.9.2"
- appraise "active_model-4.0.0" do
+ appraise "active_model_4.0.0" do
gem "activemodel", "4.0.0.beta", :git => "git://github.com/rails/rails.git", :ref => "4e286bf"
gem "rails-observers", "0.1.1"
gem "protected_attributes", "1.0.0"
@@ -154,48 +154,48 @@ end
# MongoMapper integrations
if RUBY_VERSION > "1.8.6" && RUBY_VERSION < "1.9.1"
- appraise "mongo_mapper-0.5.5" do
+ appraise "mongo_mapper_0.5.5" do
gem "activesupport", "2.3.11"
gem "mongo_mapper", "0.5.5"
end
end
if RUBY_VERSION > "1.8.6" && RUBY_VERSION < "2.0.0"
- appraise "mongo_mapper-0.5.8" do
+ appraise "mongo_mapper_0.5.8" do
gem "activesupport", "2.3.11"
gem "mongo_mapper", "0.5.8"
end
- appraise "mongo_mapper-0.6.0" do
+ appraise "mongo_mapper_0.6.0" do
gem "activesupport", "2.3.11"
gem "mongo_mapper", "0.6.0"
end
- appraise "mongo_mapper-0.6.10" do
+ appraise "mongo_mapper_0.6.10" do
gem "activesupport", "2.3.11"
gem "mongo_mapper", "0.6.10"
end
- appraise "mongo_mapper-0.7.0" do
+ appraise "mongo_mapper_0.7.0" do
gem "activesupport", "2.3.11"
gem "mongo_mapper", "0.7.0"
end
end
if RUBY_VERSION > "1.8.6" && RUBY_VERSION < "2.0.0" && (!defined?(RUBY_ENGINE) || RUBY_ENGINE != 'rbx')
- appraise "mongo_mapper-0.7.5" do
+ appraise "mongo_mapper_0.7.5" do
gem "activesupport", "2.3.11"
gem "mongo_mapper", "0.7.5"
end
- appraise "mongo_mapper-0.8.0" do
+ appraise "mongo_mapper_0.8.0" do
gem "activesupport", "2.3.11"
gem "mongo", "1.0.1"
gem "plucky", "0.3.0"
gem "mongo_mapper", "0.8.0"
end
- appraise "mongo_mapper-0.8.3" do
+ appraise "mongo_mapper_0.8.3" do
gem "activesupport", "2.3.11"
gem "mongo", "1.0.1"
gem "plucky", "0.3.3"
@@ -204,37 +204,37 @@ if RUBY_VERSION > "1.8.6" && RUBY_VERSION < "2.0.0" && (!defined?(RUBY_ENGINE) |
end
if RUBY_VERSION > "1.8.6" && RUBY_VERSION < "2.0.0"
- appraise "mongo_mapper-0.8.4" do
+ appraise "mongo_mapper_0.8.4" do
gem "activesupport", "2.3.11"
gem "mongo_mapper", "0.8.4"
end
- appraise "mongo_mapper-0.8.6" do
+ appraise "mongo_mapper_0.8.6" do
gem "activesupport", "2.3.11"
gem "mongo_mapper", "0.8.6"
end
end
# MongoMapper 0.9.0+ breaks on Ruby 1.9.1
if RUBY_VERSION > "1.8.6" && RUBY_VERSION != "1.9.1" && RUBY_VERSION < "2.0.0"
- appraise "mongo_mapper-0.9.0" do
+ appraise "mongo_mapper_0.9.0" do
gem "mongo_mapper", "0.9.0"
end
end
if RUBY_VERSION > "1.8.6" && RUBY_VERSION != "1.9.1"
- appraise "mongo_mapper-0.10.0" do
+ appraise "mongo_mapper_0.10.0" do
gem "activemodel", "3.2.13.rc1"
gem "mongo_mapper", "0.10.0"
end
- appraise "mongo_mapper-0.11.2" do
+ appraise "mongo_mapper_0.11.2" do
gem "activemodel", "3.2.13.rc1"
gem "mongo", "~> 1.7.0"
gem "mongo_mapper", "0.11.2"
end
- appraise "mongo_mapper-0.12.0" do
+ appraise "mongo_mapper_0.12.0" do
gem "activemodel", "3.2.13.rc1"
gem "mongo", "~> 1.7.0"
gem "mongo_mapper", "0.12.0"
@@ -243,157 +243,157 @@ end
# Mongoid integrations
if RUBY_VERSION > "1.8.6" && RUBY_VERSION < "2.0.0"
- appraise "mongoid-2.0.0" do
+ appraise "mongoid_2.0.0" do
gem "activemodel", "~> 3.1.0"
gem "mongo", "~> 1.7.0"
gem "mongoid", "2.0.0"
end
- appraise "mongoid-2.1.4" do
+ appraise "mongoid_2.1.4" do
gem "activemodel", "~> 3.1.0"
gem "mongo", "~> 1.7.0"
gem "mongoid", "2.1.4"
end
- appraise "mongoid-2.2.4" do
+ appraise "mongoid_2.2.4" do
gem "activemodel", "~> 3.1.0"
gem "mongo", "~> 1.7.0"
gem "mongoid", "2.2.4"
end
- appraise "mongoid-2.3.3" do
+ appraise "mongoid_2.3.3" do
gem "activemodel", "~> 3.1.0"
gem "mongo", "~> 1.7.0"
gem "mongoid", "2.3.3"
end
end
if RUBY_VERSION > "1.8.6"
- appraise "mongoid-2.4.0" do
+ appraise "mongoid_2.4.0" do
gem "activemodel", "3.2.13.rc1"
gem "mongo", "~> 1.7.0"
gem "mongoid", "2.4.0"
end
- appraise "mongoid-2.4.10" do
+ appraise "mongoid_2.4.10" do
gem "activemodel", "3.2.13.rc1"
gem "mongo", "~> 1.7.0"
gem "mongoid", "2.4.10"
end
- appraise "mongoid-2.5.2" do
+ appraise "mongoid_2.5.2" do
gem "activemodel", "3.2.13.rc1"
gem "mongo", "~> 1.7.0"
gem "mongoid", "2.5.2"
end
- appraise "mongoid-2.6.0" do
+ appraise "mongoid_2.6.0" do
gem "activemodel", "3.2.13.rc1"
gem "mongo", "~> 1.7.0"
gem "mongoid", "2.6.0"
end
end
if RUBY_VERSION > "1.9.2"
- appraise "mongoid-3.0.0" do
+ appraise "mongoid_3.0.0" do
gem "activemodel", "3.2.13.rc1"
gem "mongoid", "3.0.0"
end
- appraise "mongoid-3.0.22" do
+ appraise "mongoid_3.0.22" do
gem "activemodel", "3.2.13.rc1"
gem "mongoid", "3.0.22"
end
- appraise "mongoid-3.1.0" do
+ appraise "mongoid_3.1.0" do
gem "activemodel", "3.2.13.rc1"
gem "mongoid", "3.1.0"
end
end
# Sequel integrations
if RUBY_VERSION < "1.9.2"
- appraise "sequel-2.8.0" do
+ appraise "sequel_2.8.0" do
gem "sqlite3-ruby", "1.3.1", :platform => [:ruby, :mswin, :mingw]
gem "jdbc-sqlite3", "3.7.2", :platform => :jruby
gem "sequel", "2.8.0"
end
- appraise "sequel-2.11.0" do
+ appraise "sequel_2.11.0" do
gem "sqlite3-ruby", "1.3.1", :platform => [:ruby, :mswin, :mingw]
gem "jdbc-sqlite3", "3.7.2", :platform => :jruby
gem "sequel", "2.11.0"
end
- appraise "sequel-2.12.0" do
+ appraise "sequel_2.12.0" do
gem "sqlite3-ruby", "1.3.1", :platform => [:ruby, :mswin, :mingw]
gem "jdbc-sqlite3", "3.7.2", :platform => :jruby
gem "sequel", "2.12.0"
end
- appraise "sequel-3.0.0" do
+ appraise "sequel_3.0.0" do
gem "sqlite3-ruby", "1.3.1", :platform => [:ruby, :mswin, :mingw]
gem "jdbc-sqlite3", "3.7.2", :platform => :jruby
gem "sequel", "3.0.0"
end
- appraise "sequel-3.4.0" do
+ appraise "sequel_3.4.0" do
gem "sqlite3-ruby", "1.3.1", :platform => [:ruby, :mswin, :mingw]
gem "jdbc-sqlite3", "3.7.2", :platform => :jruby
gem "sequel", "3.4.0"
end
end
-appraise "sequel-3.10.0" do
+appraise "sequel_3.10.0" do
gem "sqlite3-ruby", "1.3.1", :platform => [:ruby, :mswin, :mingw]
gem "jdbc-sqlite3", "3.7.2", :platform => :jruby
gem "sequel", "3.10.0"
end
-appraise "sequel-3.13.0" do
+appraise "sequel_3.13.0" do
gem "sqlite3-ruby", "1.3.1", :platform => [:ruby, :mswin, :mingw]
gem "jdbc-sqlite3", "3.7.2", :platform => :jruby
gem "sequel", "3.13.0"
end
-appraise "sequel-3.14.0" do
+appraise "sequel_3.14.0" do
gem "sqlite3-ruby", "1.3.1", :platform => [:ruby, :mswin, :mingw]
gem "jdbc-sqlite3", "3.7.2", :platform => :jruby
gem "sequel", "3.14.0"
end
-appraise "sequel-3.23.0" do
+appraise "sequel_3.23.0" do
gem "sqlite3-ruby", "1.3.1", :platform => [:ruby, :mswin, :mingw]
gem "jdbc-sqlite3", "3.7.2", :platform => :jruby
gem "sequel", "3.23.0"
end
-appraise "sequel-3.24.0" do
+appraise "sequel_3.24.0" do
gem "sqlite3-ruby", "1.3.1", :platform => [:ruby, :mswin, :mingw]
gem "jdbc-sqlite3", "3.7.2", :platform => :jruby
gem "sequel", "3.24.0"
end
-appraise "sequel-3.29.0" do
+appraise "sequel_3.29.0" do
gem "sqlite3-ruby", "1.3.1", :platform => [:ruby, :mswin, :mingw]
gem "jdbc-sqlite3", "3.7.2", :platform => :jruby
gem "sequel", "3.29.0"
end
-appraise "sequel-3.34.0" do
+appraise "sequel_3.34.0" do
gem "sqlite3-ruby", "1.3.1", :platform => [:ruby, :mswin, :mingw]
gem "jdbc-sqlite3", "3.7.2", :platform => :jruby
gem "sequel", "3.34.0"
end
if RUBY_VERSION > "1.8.6"
- appraise "sequel-3.35.0" do
+ appraise "sequel_3.35.0" do
gem "sqlite3-ruby", "1.3.1", :platform => [:ruby, :mswin, :mingw]
gem "jdbc-sqlite3", "3.7.2", :platform => :jruby
gem "sequel", "3.35.0"
end
- appraise "sequel-3.44.0" do
+ appraise "sequel_3.44.0" do
gem "sqlite3-ruby", "1.3.1", :platform => [:ruby, :mswin, :mingw]
gem "jdbc-sqlite3", "3.7.2", :platform => :jruby
gem "sequel", "3.44.0"
@@ -402,7 +402,7 @@ end
# DataMapper
if RUBY_VERSION < "1.9.1" && RUBY_PLATFORM != 'java' && (!defined?(RUBY_ENGINE) || RUBY_ENGINE != 'rbx')
- appraise "data_mapper-0.9.4" do
+ appraise "data_mapper_0.9.4" do
gem "dm-core", "0.9.4"
gem "dm-migrations", "0.9.4"
gem "dm-validations", "0.9.4"
@@ -411,7 +411,7 @@ if RUBY_VERSION < "1.9.1" && RUBY_PLATFORM != 'java' && (!defined?(RUBY_ENGINE)
gem "do_sqlite3", "0.9.4"
end
- appraise "data_mapper-0.9.7" do
+ appraise "data_mapper_0.9.7" do
gem "extlib", "0.9.8"
gem "dm-core", "0.9.7"
gem "dm-migrations", "0.9.7"
@@ -421,7 +421,7 @@ if RUBY_VERSION < "1.9.1" && RUBY_PLATFORM != 'java' && (!defined?(RUBY_ENGINE)
gem "do_sqlite3", "0.9.7"
end
- appraise "data_mapper-0.9.11" do
+ appraise "data_mapper_0.9.11" do
gem "extlib", "0.9.11"
gem "dm-core", "0.9.11"
gem "dm-migrations", "0.9.11"
@@ -431,7 +431,7 @@ if RUBY_VERSION < "1.9.1" && RUBY_PLATFORM != 'java' && (!defined?(RUBY_ENGINE)
gem "do_sqlite3", "0.9.11"
end
- appraise "data_mapper-0.10.2" do
+ appraise "data_mapper_0.10.2" do
gem "extlib", "0.9.16"
gem "dm-core", "0.10.2"
gem "dm-migrations", "0.10.2"
@@ -442,7 +442,7 @@ if RUBY_VERSION < "1.9.1" && RUBY_PLATFORM != 'java' && (!defined?(RUBY_ENGINE)
end
end
-appraise "data_mapper-1.0.0" do
+appraise "data_mapper_1.0.0" do
gem "dm-core", "1.0.0"
gem "dm-migrations", "1.0.0"
gem "dm-validations", "1.0.0"
@@ -451,7 +451,7 @@ appraise "data_mapper-1.0.0" do
gem "dm-sqlite-adapter", "1.0.0"
end
-appraise "data_mapper-1.0.1" do
+appraise "data_mapper_1.0.1" do
gem "dm-core", "1.0.1"
gem "dm-migrations", "1.0.1"
gem "dm-validations", "1.0.1"
@@ -460,7 +460,7 @@ appraise "data_mapper-1.0.1" do
gem "dm-sqlite-adapter", "1.0.1"
end
-appraise "data_mapper-1.0.2" do
+appraise "data_mapper_1.0.2" do
gem "dm-core", "1.0.2"
gem "dm-migrations", "1.0.2"
gem "dm-validations", "1.0.2"
@@ -471,7 +471,7 @@ end
if RUBY_VERSION > "1.8.6"
- appraise "data_mapper-1.1.0" do
+ appraise "data_mapper_1.1.0" do
gem "dm-core", "1.1.0"
gem "dm-migrations", "1.1.0"
gem "dm-validations", "1.1.0"
@@ -480,7 +480,7 @@ if RUBY_VERSION > "1.8.6"
gem "dm-sqlite-adapter", "1.1.0"
end
- appraise "data_mapper-1.2.0" do
+ appraise "data_mapper_1.2.0" do
gem "dm-core", "1.2.0"
gem "dm-migrations", "1.2.0"
gem "dm-validations", "1.2.0"
View
0 gemfiles/active_model-3.0.0.gemfile → gemfiles/active_model_3.0.0.gemfile
File renamed without changes.
View
4 gemfiles/active_model-3.0.0.gemfile.lock → gemfiles/active_model_3.0.0.gemfile.lock
@@ -11,7 +11,7 @@ GEM
builder (~> 2.1.2)
i18n (~> 0.4.1)
activesupport (3.0.0)
- appraisal (0.4.1)
+ appraisal (0.5.1)
bundler
rake
builder (2.1.2)
@@ -29,7 +29,7 @@ PLATFORMS
DEPENDENCIES
activemodel (= 3.0.0)
- appraisal (~> 0.4.0)
+ appraisal (~> 0.5.0)
rake
simplecov
state_machine!
View
0 gemfiles/active_model-3.0.5.gemfile → gemfiles/active_model_3.0.5.gemfile
File renamed without changes.
View
4 gemfiles/active_model-3.0.5.gemfile.lock → gemfiles/active_model_3.0.5.gemfile.lock
@@ -11,7 +11,7 @@ GEM
builder (~> 2.1.2)
i18n (~> 0.4)
activesupport (3.0.5)
- appraisal (0.4.1)
+ appraisal (0.5.1)
bundler
rake
builder (2.1.2)
@@ -29,7 +29,7 @@ PLATFORMS
DEPENDENCIES
activemodel (= 3.0.5)
- appraisal (~> 0.4.0)
+ appraisal (~> 0.5.0)
rake
simplecov
state_machine!
View
0 gemfiles/active_model-3.1.1.gemfile → gemfiles/active_model_3.1.1.gemfile
File renamed without changes.
View
4 gemfiles/active_model-3.1.1.gemfile.lock → gemfiles/active_model_3.1.1.gemfile.lock
@@ -12,7 +12,7 @@ GEM
i18n (~> 0.6)
activesupport (3.1.1)
multi_json (~> 1.0)
- appraisal (0.4.1)
+ appraisal (0.5.1)
bundler
rake
builder (3.0.4)
@@ -30,7 +30,7 @@ PLATFORMS
DEPENDENCIES
activemodel (= 3.1.1)
- appraisal (~> 0.4.0)
+ appraisal (~> 0.5.0)
rake
simplecov
state_machine!
View
0 gemfiles/active_model-3.2.1.gemfile → gemfiles/active_model_3.2.1.gemfile
File renamed without changes.
View
0 gemfiles/active_model-3.2.12.gemfile → gemfiles/active_model_3.2.12.gemfile
File renamed without changes.
View
4 gemfiles/active_model-3.2.12.gemfile.lock → gemfiles/active_model_3.2.12.gemfile.lock
@@ -12,7 +12,7 @@ GEM
activesupport (3.2.12)
i18n (~> 0.6)
multi_json (~> 1.0)
- appraisal (0.4.1)
+ appraisal (0.5.1)
bundler
rake
builder (3.0.4)
@@ -30,7 +30,7 @@ PLATFORMS
DEPENDENCIES
activemodel (= 3.2.12)
- appraisal (~> 0.4.0)
+ appraisal (~> 0.5.0)
rake
simplecov
state_machine!
View
0 gemfiles/active_model-3.2.13.rc1.gemfile → gemfiles/active_model_3.2.13.rc1.gemfile
File renamed without changes.
View
4 ...iles/active_model-3.2.13.rc1.gemfile.lock → ...iles/active_model_3.2.13.rc1.gemfile.lock
@@ -12,7 +12,7 @@ GEM
activesupport (3.2.13.rc1)
i18n (= 0.6.1)
multi_json (~> 1.0)
- appraisal (0.4.1)
+ appraisal (0.5.1)
bundler
rake
builder (3.0.4)
@@ -30,7 +30,7 @@ PLATFORMS
DEPENDENCIES
activemodel (= 3.2.13.rc1)
- appraisal (~> 0.4.0)
+ appraisal (~> 0.5.0)
rake
simplecov
state_machine!
View
0 gemfiles/active_model-4.0.0.gemfile → gemfiles/active_model_4.0.0.gemfile
File renamed without changes.
View
4 gemfiles/active_model-4.0.0.gemfile.lock → gemfiles/active_model_4.0.0.gemfile.lock
@@ -33,7 +33,7 @@ PATH
GEM
remote: http://www.rubygems.org/
specs:
- appraisal (0.4.1)
+ appraisal (0.5.1)
bundler
rake
atomic (1.0.1)
@@ -70,7 +70,7 @@ PLATFORMS
DEPENDENCIES
activemodel (= 4.0.0.beta)!
- appraisal (~> 0.4.0)
+ appraisal (~> 0.5.0)
protected_attributes (= 1.0.0)
rails-observers (= 0.1.1)
rake
View
0 gemfiles/active_record-2.0.0.gemfile → gemfiles/active_record_2.0.0.gemfile
File renamed without changes.
View
4 gemfiles/active_record-2.0.0.gemfile.lock → gemfiles/active_record_2.0.0.gemfile.lock
@@ -13,7 +13,7 @@ GEM
activerecord-jdbc-adapter (~> 1.2.7)
jdbc-sqlite3 (~> 3.7.2)
activesupport (2.0.0)
- appraisal (0.4.1)
+ appraisal (0.5.1)
bundler
rake
jdbc-sqlite3 (3.7.2.1)
@@ -32,7 +32,7 @@ PLATFORMS
DEPENDENCIES
activerecord (= 2.0.0)
activerecord-jdbcsqlite3-adapter (= 1.2.7)
- appraisal (~> 0.4.0)
+ appraisal (~> 0.5.0)
rake
simplecov
sqlite3-ruby (= 1.3.1)
View
0 gemfiles/active_record-2.0.5.gemfile → gemfiles/active_record_2.0.5.gemfile
File renamed without changes.
View
4 gemfiles/active_record-2.0.5.gemfile.lock → gemfiles/active_record_2.0.5.gemfile.lock
@@ -13,7 +13,7 @@ GEM
activerecord-jdbc-adapter (~> 1.2.7)
jdbc-sqlite3 (~> 3.7.2)
activesupport (2.0.5)
- appraisal (0.4.1)
+ appraisal (0.5.1)
bundler
rake
jdbc-sqlite3 (3.7.2.1)
@@ -32,7 +32,7 @@ PLATFORMS
DEPENDENCIES
activerecord (= 2.0.5)
activerecord-jdbcsqlite3-adapter (= 1.2.7)
- appraisal (~> 0.4.0)
+ appraisal (~> 0.5.0)
rake
simplecov
sqlite3-ruby (= 1.3.1)
View
0 gemfiles/active_record-2.1.0.gemfile → gemfiles/active_record_2.1.0.gemfile
File renamed without changes.
View
4 gemfiles/active_record-2.1.0.gemfile.lock → gemfiles/active_record_2.1.0.gemfile.lock
@@ -13,7 +13,7 @@ GEM
activerecord-jdbc-adapter (~> 1.2.7)
jdbc-sqlite3 (~> 3.7.2)
activesupport (2.1.0)
- appraisal (0.4.1)
+ appraisal (0.5.1)
bundler
rake
jdbc-sqlite3 (3.7.2.1)
@@ -32,7 +32,7 @@ PLATFORMS
DEPENDENCIES
activerecord (= 2.1.0)
activerecord-jdbcsqlite3-adapter (= 1.2.7)
- appraisal (~> 0.4.0)
+ appraisal (~> 0.5.0)
rake
simplecov
sqlite3-ruby (= 1.3.1)
View
0 gemfiles/active_record-2.1.2.gemfile → gemfiles/active_record_2.1.2.gemfile
File renamed without changes.
View
4 gemfiles/active_record-2.1.2.gemfile.lock → gemfiles/active_record_2.1.2.gemfile.lock
@@ -13,7 +13,7 @@ GEM
activerecord-jdbc-adapter (~> 1.2.7)
jdbc-sqlite3 (~> 3.7.2)
activesupport (2.1.2)
- appraisal (0.4.1)
+ appraisal (0.5.1)
bundler
rake
jdbc-sqlite3 (3.7.2.1)
@@ -32,7 +32,7 @@ PLATFORMS
DEPENDENCIES
activerecord (= 2.1.2)
activerecord-jdbcsqlite3-adapter (= 1.2.7)
- appraisal (~> 0.4.0)
+ appraisal (~> 0.5.0)
rake
simplecov
sqlite3-ruby (= 1.3.1)
View
0 gemfiles/active_record-2.2.3.gemfile → gemfiles/active_record_2.2.3.gemfile
File renamed without changes.
View
4 gemfiles/active_record-2.2.3.gemfile.lock → gemfiles/active_record_2.2.3.gemfile.lock
@@ -13,7 +13,7 @@ GEM
activerecord-jdbc-adapter (~> 1.2.7)
jdbc-sqlite3 (~> 3.7.2)
activesupport (2.2.3)
- appraisal (0.4.1)
+ appraisal (0.5.1)
bundler
rake
jdbc-sqlite3 (3.7.2.1)
@@ -32,7 +32,7 @@ PLATFORMS
DEPENDENCIES
activerecord (= 2.2.3)
activerecord-jdbcsqlite3-adapter (= 1.2.7)
- appraisal (~> 0.4.0)
+ appraisal (~> 0.5.0)
rake
simplecov
sqlite3-ruby (= 1.3.1)
View
0 gemfiles/active_record-2.3.12.gemfile → gemfiles/active_record_2.3.12.gemfile
File renamed without changes.
View
4 gemfiles/active_record-2.3.12.gemfile.lock → gemfiles/active_record_2.3.12.gemfile.lock
@@ -13,7 +13,7 @@ GEM
activerecord-jdbc-adapter (~> 1.2.7)
jdbc-sqlite3 (~> 3.7.2)
activesupport (2.3.12)
- appraisal (0.4.1)
+ appraisal (0.5.1)
bundler
rake
jdbc-sqlite3 (3.7.2.1)
@@ -32,7 +32,7 @@ PLATFORMS
DEPENDENCIES
activerecord (= 2.3.12)
activerecord-jdbcsqlite3-adapter (= 1.2.7)
- appraisal (~> 0.4.0)
+ appraisal (~> 0.5.0)
rake
simplecov
sqlite3-ruby (= 1.3.1)
View
0 gemfiles/active_record-2.3.5.gemfile → gemfiles/active_record_2.3.5.gemfile
File renamed without changes.
View
4 gemfiles/active_record-2.3.5.gemfile.lock → gemfiles/active_record_2.3.5.gemfile.lock
@@ -13,7 +13,7 @@ GEM
activerecord-jdbc-adapter (~> 1.2.7)
jdbc-sqlite3 (~> 3.7.2)
activesupport (2.3.5)
- appraisal (0.4.1)
+ appraisal (0.5.1)
bundler
rake
jdbc-sqlite3 (3.7.2.1)
@@ -32,7 +32,7 @@ PLATFORMS
DEPENDENCIES
activerecord (= 2.3.5)
activerecord-jdbcsqlite3-adapter (= 1.2.7)
- appraisal (~> 0.4.0)
+ appraisal (~> 0.5.0)
rake
simplecov
sqlite3-ruby (= 1.3.1)
View
0 gemfiles/active_record-3.0.0.gemfile → gemfiles/active_record_3.0.0.gemfile
File renamed without changes.
View
4 gemfiles/active_record-3.0.0.gemfile.lock → gemfiles/active_record_3.0.0.gemfile.lock
@@ -20,7 +20,7 @@ GEM
activerecord-jdbc-adapter (~> 1.2.7)
jdbc-sqlite3 (~> 3.7.2)
activesupport (3.0.0)
- appraisal (0.4.1)
+ appraisal (0.5.1)
bundler
rake
arel (1.0.1)
@@ -44,7 +44,7 @@ PLATFORMS
DEPENDENCIES
activerecord (= 3.0.0)
activerecord-jdbcsqlite3-adapter (= 1.2.7)
- appraisal (~> 0.4.0)
+ appraisal (~> 0.5.0)
rake
simplecov
sqlite3-ruby (= 1.3.1)
View
0 gemfiles/active_record-3.0.5.gemfile → gemfiles/active_record_3.0.5.gemfile
File renamed without changes.
View
4 gemfiles/active_record-3.0.5.gemfile.lock → gemfiles/active_record_3.0.5.gemfile.lock
@@ -20,7 +20,7 @@ GEM
activerecord-jdbc-adapter (~> 1.2.7)
jdbc-sqlite3 (~> 3.7.2)
activesupport (3.0.5)
- appraisal (0.4.1)
+ appraisal (0.5.1)
bundler
rake
arel (2.0.10)
@@ -43,7 +43,7 @@ PLATFORMS
DEPENDENCIES
activerecord (= 3.0.5)
activerecord-jdbcsqlite3-adapter (= 1.2.7)
- appraisal (~> 0.4.0)
+ appraisal (~> 0.5.0)
rake
simplecov
sqlite3-ruby (= 1.3.1)
View
0 gemfiles/active_record-3.1.1.gemfile → gemfiles/active_record_3.1.1.gemfile
File renamed without changes.
View
4 gemfiles/active_record-3.1.1.gemfile.lock → gemfiles/active_record_3.1.1.gemfile.lock
@@ -21,7 +21,7 @@ GEM
jdbc-sqlite3 (~> 3.7.2)
activesupport (3.1.1)
multi_json (~> 1.0)
- appraisal (0.4.1)
+ appraisal (0.5.1)
bundler
rake
arel (2.2.3)
@@ -44,7 +44,7 @@ PLATFORMS
DEPENDENCIES
activerecord (= 3.1.1)
activerecord-jdbcsqlite3-adapter (= 1.2.7)
- appraisal (~> 0.4.0)
+ appraisal (~> 0.5.0)
rake
simplecov
sqlite3 (= 1.3.6)
View
0 gemfiles/active_record-3.2.12.gemfile → gemfiles/active_record_3.2.12.gemfile
File renamed without changes.
View
4 gemfiles/active_record-3.2.12.gemfile.lock → gemfiles/active_record_3.2.12.gemfile.lock
@@ -21,7 +21,7 @@ GEM
activesupport (3.2.12)
i18n (~> 0.6)
multi_json (~> 1.0)
- appraisal (0.4.1)
+ appraisal (0.5.1)
bundler
rake
arel (3.0.2)
@@ -44,7 +44,7 @@ PLATFORMS
DEPENDENCIES
activerecord (= 3.2.12)
activerecord-jdbcsqlite3-adapter (= 1.2.7)
- appraisal (~> 0.4.0)
+ appraisal (~> 0.5.0)
rake
simplecov
sqlite3 (= 1.3.6)
View
0 gemfiles/active_record-3.2.13.rc1.gemfile → gemfiles/active_record_3.2.13.rc1.gemfile
File renamed without changes.
View
4 ...les/active_record-3.2.13.rc1.gemfile.lock → ...les/active_record_3.2.13.rc1.gemfile.lock
@@ -21,7 +21,7 @@ GEM
activesupport (3.2.13.rc1)
i18n (= 0.6.1)
multi_json (~> 1.0)
- appraisal (0.4.1)
+ appraisal (0.5.1)
bundler
rake
arel (3.0.2)
@@ -44,7 +44,7 @@ PLATFORMS
DEPENDENCIES
activerecord (= 3.2.13.rc1)
activerecord-jdbcsqlite3-adapter (= 1.2.7)
- appraisal (~> 0.4.0)
+ appraisal (~> 0.5.0)
rake
simplecov
sqlite3 (= 1.3.6)
View
0 gemfiles/active_record-4.0.0.gemfile → gemfiles/active_record_4.0.0.gemfile
File renamed without changes.
View
4 gemfiles/active_record-4.0.0.gemfile.lock → gemfiles/active_record_4.0.0.gemfile.lock
@@ -38,7 +38,7 @@ GEM
remote: http://www.rubygems.org/
specs:
activerecord-deprecated_finders (0.0.3)
- appraisal (0.4.1)
+ appraisal (0.5.1)
bundler
rake
arel (4.0.0.beta2)
@@ -74,7 +74,7 @@ PLATFORMS
DEPENDENCIES
activerecord (= 4.0.0.beta1)!
activerecord-deprecated_finders (= 0.0.3)
- appraisal (~> 0.4.0)
+ appraisal (~> 0.5.0)
protected_attributes (= 1.0.0)
rails-observers (= 0.1.1)
rake
View
0 gemfiles/data_mapper-0.10.2.gemfile → gemfiles/data_mapper_0.10.2.gemfile
File renamed without changes.
View
4 gemfiles/data_mapper-0.10.2.gemfile.lock → gemfiles/data_mapper_0.10.2.gemfile.lock
@@ -7,7 +7,7 @@ GEM
remote: http://www.rubygems.org/
specs:
addressable (2.3.2)
- appraisal (0.4.1)
+ appraisal (0.5.1)
bundler
rake
data_objects (0.10.2)
@@ -43,7 +43,7 @@ PLATFORMS
ruby
DEPENDENCIES
- appraisal (~> 0.4.0)
+ appraisal (~> 0.5.0)
data_objects (= 0.10.2)
dm-core (= 0.10.2)
dm-migrations (= 0.10.2)
View
0 gemfiles/data_mapper-0.9.11.gemfile → gemfiles/data_mapper_0.9.11.gemfile
File renamed without changes.
View
4 gemfiles/data_mapper-0.9.11.gemfile.lock → gemfiles/data_mapper_0.9.11.gemfile.lock
@@ -10,7 +10,7 @@ GEM
launchy (>= 0.3.2)
rake (>= 0.7.3)
rspec (>= 1.0.8)
- appraisal (0.4.1)
+ appraisal (0.5.1)
bundler
rake
data_objects (0.9.11)
@@ -58,7 +58,7 @@ PLATFORMS
ruby
DEPENDENCIES
- appraisal (~> 0.4.0)
+ appraisal (~> 0.5.0)
data_objects (= 0.9.11)
dm-core (= 0.9.11)
dm-migrations (= 0.9.11)
View
0 gemfiles/data_mapper-0.9.4.gemfile → gemfiles/data_mapper_0.9.4.gemfile
File renamed without changes.
View
4 gemfiles/data_mapper-0.9.4.gemfile.lock → gemfiles/data_mapper_0.9.4.gemfile.lock
@@ -7,7 +7,7 @@ GEM
remote: http://www.rubygems.org/
specs:
addressable (2.3.2)
- appraisal (0.4.1)
+ appraisal (0.5.1)
bundler
rake
data_objects (0.9.4)
@@ -58,7 +58,7 @@ PLATFORMS
ruby
DEPENDENCIES
- appraisal (~> 0.4.0)
+ appraisal (~> 0.5.0)
data_objects (= 0.9.4)
dm-core (= 0.9.4)
dm-migrations (= 0.9.4)
View
0 gemfiles/data_mapper-0.9.7.gemfile → gemfiles/data_mapper_0.9.7.gemfile
File renamed without changes.
View
4 gemfiles/data_mapper-0.9.7.gemfile.lock → gemfiles/data_mapper_0.9.7.gemfile.lock
@@ -7,7 +7,7 @@ GEM
remote: http://www.rubygems.org/
specs:
addressable (2.3.2)
- appraisal (0.4.1)
+ appraisal (0.5.1)
bundler
rake
data_objects (0.9.7)
@@ -54,7 +54,7 @@ PLATFORMS
ruby
DEPENDENCIES
- appraisal (~> 0.4.0)
+ appraisal (~> 0.5.0)
data_objects (= 0.9.7)
dm-core (= 0.9.7)
dm-migrations (= 0.9.7)
View
0 gemfiles/data_mapper-1.0.0.gemfile → gemfiles/data_mapper_1.0.0.gemfile
File renamed without changes.
View
4 gemfiles/data_mapper-1.0.0.gemfile.lock → gemfiles/data_mapper_1.0.0.gemfile.lock
@@ -7,7 +7,7 @@ GEM
remote: http://www.rubygems.org/
specs:
addressable (2.3.2)
- appraisal (0.4.1)
+ appraisal (0.5.1)
bundler
rake
data_objects (0.10.12)
@@ -51,7 +51,7 @@ PLATFORMS
ruby
DEPENDENCIES
- appraisal (~> 0.4.0)
+ appraisal (~> 0.5.0)
dm-core (= 1.0.0)
dm-migrations (= 1.0.0)
dm-observer (= 1.0.0)
View
0 gemfiles/data_mapper-1.0.1.gemfile → gemfiles/data_mapper_1.0.1.gemfile
File renamed without changes.
View
4 gemfiles/data_mapper-1.0.1.gemfile.lock → gemfiles/data_mapper_1.0.1.gemfile.lock
@@ -7,7 +7,7 @@ GEM
remote: http://www.rubygems.org/
specs:
addressable (2.3.2)
- appraisal (0.4.1)
+ appraisal (0.5.1)
bundler
rake
data_objects (0.10.12)
@@ -51,7 +51,7 @@ PLATFORMS
ruby
DEPENDENCIES
- appraisal (~> 0.4.0)
+ appraisal (~> 0.5.0)
dm-core (= 1.0.1)
dm-migrations (= 1.0.1)
dm-observer (= 1.0.1)
View
0 gemfiles/data_mapper-1.0.2.gemfile → gemfiles/data_mapper_1.0.2.gemfile
File renamed without changes.
View
4 gemfiles/data_mapper-1.0.2.gemfile.lock → gemfiles/data_mapper_1.0.2.gemfile.lock
@@ -7,7 +7,7 @@ GEM
remote: http://www.rubygems.org/
specs:
addressable (2.3.2)
- appraisal (0.4.1)
+ appraisal (0.5.1)
bundler
rake
data_objects (0.10.12)
@@ -51,7 +51,7 @@ PLATFORMS
ruby
DEPENDENCIES
- appraisal (~> 0.4.0)
+ appraisal (~> 0.5.0)
dm-core (= 1.0.2)
dm-migrations (= 1.0.2)
dm-observer (= 1.0.2)
View
0 gemfiles/data_mapper-1.1.0.gemfile → gemfiles/data_mapper_1.1.0.gemfile
File renamed without changes.
View
4 gemfiles/data_mapper-1.1.0.gemfile.lock → gemfiles/data_mapper_1.1.0.gemfile.lock
@@ -7,7 +7,7 @@ GEM
remote: http://www.rubygems.org/
specs:
addressable (2.2.8)
- appraisal (0.4.1)
+ appraisal (0.5.1)
bundler
rake
data_objects (0.10.12)
@@ -49,7 +49,7 @@ PLATFORMS
ruby
DEPENDENCIES
- appraisal (~> 0.4.0)
+ appraisal (~> 0.5.0)
dm-core (= 1.1.0)
dm-migrations (= 1.1.0)
dm-observer (= 1.1.0)
View
0 gemfiles/data_mapper-1.2.0.gemfile → gemfiles/data_mapper_1.2.0.gemfile
File renamed without changes.
View
4 gemfiles/data_mapper-1.2.0.gemfile.lock → gemfiles/data_mapper_1.2.0.gemfile.lock
@@ -7,7 +7,7 @@ GEM
remote: http://www.rubygems.org/
specs:
addressable (2.2.8)
- appraisal (0.4.1)
+ appraisal (0.5.1)
bundler
rake
data_objects (0.10.12)
@@ -49,7 +49,7 @@ PLATFORMS
ruby
DEPENDENCIES
- appraisal (~> 0.4.0)
+ appraisal (~> 0.5.0)
dm-core (= 1.2.0)
dm-migrations (= 1.2.0)
dm-observer (= 1.2.0)
View
4 gemfiles/default.gemfile.lock
@@ -6,7 +6,7 @@ PATH
GEM
remote: http://www.rubygems.org/
specs:
- appraisal (0.4.0)
+ appraisal (0.5.1)
bundler
rake
multi_json (1.0.4)
@@ -21,7 +21,7 @@ PLATFORMS
ruby
DEPENDENCIES
- appraisal (~> 0.4.0)
+ appraisal (~> 0.5.0)
rake
simplecov
state_machine!
View
0 gemfiles/graphviz-0.9.17.gemfile → gemfiles/graphviz_0.9.17.gemfile
File renamed without changes.
View
4 gemfiles/graphviz-0.9.17.gemfile.lock → gemfiles/graphviz_0.9.17.gemfile.lock
@@ -6,7 +6,7 @@ PATH
GEM
remote: http://www.rubygems.org/
specs:
- appraisal (0.4.1)
+ appraisal (0.5.1)
bundler
rake
multi_json (1.6.1)
@@ -22,7 +22,7 @@ PLATFORMS
ruby
DEPENDENCIES
- appraisal (~> 0.4.0)
+ appraisal (~> 0.5.0)
rake
ruby-graphviz (= 0.9.17)
simplecov
View
0 gemfiles/graphviz-0.9.21.gemfile → gemfiles/graphviz_0.9.21.gemfile
File renamed without changes.
View
4 gemfiles/graphviz-0.9.21.gemfile.lock → gemfiles/graphviz_0.9.21.gemfile.lock
@@ -6,7 +6,7 @@ PATH
GEM
remote: http://www.rubygems.org/
specs:
- appraisal (0.4.0)
+ appraisal (0.5.1)
bundler
rake
multi_json (1.0.4)
@@ -22,7 +22,7 @@ PLATFORMS
ruby
DEPENDENCIES
- appraisal (~> 0.4.0)
+ appraisal (~> 0.5.0)
rake
ruby-graphviz (= 0.9.21)
simplecov
View
0 gemfiles/graphviz-1.0.0.gemfile → gemfiles/graphviz_1.0.0.gemfile
File renamed without changes.
View
4 gemfiles/graphviz-1.0.0.gemfile.lock → gemfiles/graphviz_1.0.0.gemfile.lock
@@ -6,7 +6,7 @@ PATH
GEM
remote: http://www.rubygems.org/
specs:
- appraisal (0.4.0)
+ appraisal (0.5.1)
bundler
rake
multi_json (1.0.4)
@@ -22,7 +22,7 @@ PLATFORMS
ruby
DEPENDENCIES
- appraisal (~> 0.4.0)
+ appraisal (~> 0.5.0)
rake
ruby-graphviz (= 1.0.0)
simplecov
View
0 gemfiles/graphviz-1.0.3.gemfile → gemfiles/graphviz_1.0.3.gemfile
File renamed without changes.
View
4 gemfiles/graphviz-1.0.3.gemfile.lock → gemfiles/graphviz_1.0.3.gemfile.lock
@@ -6,7 +6,7 @@ PATH
GEM
remote: http://www.rubygems.org/
specs:
- appraisal (0.4.1)
+ appraisal (0.5.1)
bundler
rake
multi_json (1.6.1)
@@ -22,7 +22,7 @@ PLATFORMS
ruby
DEPENDENCIES
- appraisal (~> 0.4.0)
+ appraisal (~> 0.5.0)
rake
ruby-graphviz (= 1.0.3)
simplecov
View
0 gemfiles/graphviz-1.0.8.gemfile → gemfiles/graphviz_1.0.8.gemfile
File renamed without changes.
View
4 gemfiles/graphviz-1.0.8.gemfile.lock → gemfiles/graphviz_1.0.8.gemfile.lock
@@ -6,7 +6,7 @@ PATH
GEM
remote: http://www.rubygems.org/
specs:
- appraisal (0.4.1)
+ appraisal (0.5.1)
bundler
rake
multi_json (1.6.1)
@@ -22,7 +22,7 @@ PLATFORMS
ruby
DEPENDENCIES
- appraisal (~> 0.4.0)
+ appraisal (~> 0.5.0)
rake
ruby-graphviz (= 1.0.8)
simplecov
View
7 gemfiles/mongo_mapper-0.11.1.gemfile
@@ -1,7 +0,0 @@
-# This file was generated by Appraisal
-
-source "http://www.rubygems.org"
-
-gem "mongo_mapper", "0.11.1"
-
-gemspec :path=>"../"
View
44 gemfiles/mongo_mapper-0.11.1.gemfile.lock
@@ -1,44 +0,0 @@
-PATH
- remote: /home/aaron/Projects/Personal/pluginaweek/state_machine
- specs:
- state_machine (1.2.0)
-
-GEM
- remote: http://www.rubygems.org/
- specs:
- activemodel (3.2.3)
- activesupport (= 3.2.3)
- builder (~> 3.0.0)
- activesupport (3.2.3)
- i18n (~> 0.6)
- multi_json (~> 1.0)
- appraisal (0.4.1)
- bundler
- rake
- bson (1.6.2)
- builder (3.0.0)
- i18n (0.6.0)
- mongo (1.6.2)
- bson (~> 1.6.2)
- mongo_mapper (0.11.1)
- activemodel (~> 3.0)
- activesupport (~> 3.0)
- plucky (~> 0.4.0)
- multi_json (1.3.5)
- plucky (0.4.4)
- mongo (~> 1.5)
- rake (0.9.2.2)
- simplecov (0.6.4)
- multi_json (~> 1.0)
- simplecov-html (~> 0.5.3)
- simplecov-html (0.5.3)
-
-PLATFORMS
- ruby
-
-DEPENDENCIES
- appraisal (~> 0.4.0)
- mongo_mapper (= 0.11.1)
- rake
- simplecov
- state_machine!
View
0 gemfiles/mongo_mapper-0.10.0.gemfile → gemfiles/mongo_mapper_0.10.0.gemfile
File renamed without changes.
View
4 gemfiles/mongo_mapper-0.10.0.gemfile.lock → gemfiles/mongo_mapper_0.10.0.gemfile.lock
@@ -12,7 +12,7 @@ GEM
activesupport (3.2.13.rc1)
i18n (= 0.6.1)
multi_json (~> 1.0)
- appraisal (0.4.0)
+ appraisal (0.5.1)
bundler
rake
bson (1.4.0)
@@ -40,7 +40,7 @@ PLATFORMS
DEPENDENCIES
activemodel (= 3.2.13.rc1)
- appraisal (~> 0.4.0)
+ appraisal (~> 0.5.0)
mongo_mapper (= 0.10.0)
rake
simplecov
View
0 gemfiles/mongo_mapper-0.11.2.gemfile → gemfiles/mongo_mapper_0.11.2.gemfile
File renamed without changes.
View
4 gemfiles/mongo_mapper-0.11.2.gemfile.lock → gemfiles/mongo_mapper_0.11.2.gemfile.lock
@@ -12,7 +12,7 @@ GEM
activesupport (3.2.13.rc1)
i18n (= 0.6.1)
multi_json (~> 1.0)
- appraisal (0.4.1)
+ appraisal (0.5.1)
bundler
rake
bson (1.7.1)
@@ -40,7 +40,7 @@ PLATFORMS
DEPENDENCIES
activemodel (= 3.2.13.rc1)
- appraisal (~> 0.4.0)
+ appraisal (~> 0.5.0)
mongo (~> 1.7.0)
mongo_mapper (= 0.11.2)
rake
View
0 gemfiles/mongo_mapper-0.12.0.gemfile → gemfiles/mongo_mapper_0.12.0.gemfile
File renamed without changes.
View
4 gemfiles/mongo_mapper-0.12.0.gemfile.lock → gemfiles/mongo_mapper_0.12.0.gemfile.lock
@@ -12,7 +12,7 @@ GEM
activesupport (3.2.13.rc1)
i18n (= 0.6.1)
multi_json (~> 1.0)
- appraisal (0.4.1)
+ appraisal (0.5.1)
bundler
rake
bson (1.7.1)
@@ -40,7 +40,7 @@ PLATFORMS
DEPENDENCIES
activemodel (= 3.2.13.rc1)
- appraisal (~> 0.4.0)
+ appraisal (~> 0.5.0)
mongo (~> 1.7.0)
mongo_mapper (= 0.12.0)
rake
View
0 gemfiles/mongo_mapper-0.5.5.gemfile → gemfiles/mongo_mapper_0.5.5.gemfile
File renamed without changes.
View
4 gemfiles/mongo_mapper-0.5.5.gemfile.lock → gemfiles/mongo_mapper_0.5.5.gemfile.lock
@@ -7,7 +7,7 @@ GEM
remote: http://www.rubygems.org/
specs:
activesupport (2.3.11)
- appraisal (0.4.0)
+ appraisal (0.5.1)
bundler
rake
jnunemaker-validatable (1.7.4)
@@ -29,7 +29,7 @@ PLATFORMS
DEPENDENCIES
activesupport (= 2.3.11)
- appraisal (~> 0.4.0)
+ appraisal (~> 0.5.0)
mongo_mapper (= 0.5.5)
rake
simplecov
View
0 gemfiles/mongo_mapper-0.5.8.gemfile → gemfiles/mongo_mapper_0.5.8.gemfile
File renamed without changes.
View
4 gemfiles/mongo_mapper-0.5.8.gemfile.lock → gemfiles/mongo_mapper_0.5.8.gemfile.lock
@@ -7,7 +7,7 @@ GEM
remote: http://www.rubygems.org/
specs:
activesupport (2.3.11)
- appraisal (0.4.0)
+ appraisal (0.5.1)
bundler
rake
jnunemaker-validatable (1.8.0)
@@ -29,7 +29,7 @@ PLATFORMS
DEPENDENCIES
activesupport (= 2.3.11)
- appraisal (~> 0.4.0)
+ appraisal (~> 0.5.0)
mongo_mapper (= 0.5.8)
rake
simplecov
View
0 gemfiles/mongo_mapper-0.6.0.gemfile → gemfiles/mongo_mapper_0.6.0.gemfile
File renamed without changes.
View
4 gemfiles/mongo_mapper-0.6.0.gemfile.lock → gemfiles/mongo_mapper_0.6.0.gemfile.lock
@@ -7,7 +7,7 @@ GEM
remote: http://www.rubygems.org/
specs:
activesupport (2.3.11)
- appraisal (0.4.0)
+ appraisal (0.5.1)
bundler
rake
jnunemaker-validatable (1.8.1)
@@ -29,7 +29,7 @@ PLATFORMS
DEPENDENCIES
activesupport (= 2.3.11)
- appraisal (~> 0.4.0)
+ appraisal (~> 0.5.0)
mongo_mapper (= 0.6.0)
rake
simplecov
View
0 gemfiles/mongo_mapper-0.6.10.gemfile → gemfiles/mongo_mapper_0.6.10.gemfile
File renamed without changes.
View
4 gemfiles/mongo_mapper-0.6.10.gemfile.lock → gemfiles/mongo_mapper_0.6.10.gemfile.lock
@@ -7,7 +7,7 @@ GEM
remote: http://www.rubygems.org/
specs:
activesupport (2.3.11)
- appraisal (0.4.0)
+ appraisal (0.5.1)
bundler
rake
jnunemaker-validatable (1.8.1)
@@ -29,7 +29,7 @@ PLATFORMS
DEPENDENCIES
activesupport (= 2.3.11)
- appraisal (~> 0.4.0)
+ appraisal (~> 0.5.0)
mongo_mapper (= 0.6.10)
rake
simplecov
View
0 gemfiles/mongo_mapper-0.7.0.gemfile → gemfiles/mongo_mapper_0.7.0.gemfile
File renamed without changes.
View
4 gemfiles/mongo_mapper-0.7.0.gemfile.lock → gemfiles/mongo_mapper_0.7.0.gemfile.lock
@@ -7,7 +7,7 @@ GEM
remote: http://www.rubygems.org/
specs:
activesupport (2.3.11)
- appraisal (0.4.0)
+ appraisal (0.5.1)
bundler
rake
jnunemaker-validatable (1.8.1)
@@ -29,7 +29,7 @@ PLATFORMS
DEPENDENCIES
activesupport (= 2.3.11)
- appraisal (~> 0.4.0)
+ appraisal (~> 0.5.0)