New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

This plugin requires GLPI >= 9.2 (GLPI 9.3 / OCS Plugin 1.4.4) #157

Closed
crgonzalez4 opened this Issue Jul 6, 2018 · 5 comments

Comments

Projects
None yet
5 participants
@crgonzalez4

crgonzalez4 commented Jul 6, 2018

  • The version of the plugin. 1.4.4
  • The version of your GLPI. 9.3.0
  • The steps to reproduce your issue. Update GLPI to 9.3.0 and try to install OCS Plugin 1.4.4 then "This plugin requires GLPI >= 9.2" error is displayed
@KevinStephane

This comment has been minimized.

KevinStephane commented Jul 9, 2018

Same problem for me
GLPI 9.3
OCS plugin 1.4.4

@ejaecker

This comment has been minimized.

ejaecker commented Jul 10, 2018

Same here.

@jairosantosjr

This comment has been minimized.

jairosantosjr commented Jul 11, 2018

the same problem with me.
This plugin requires GLPI >= 9.2
My version is GLPI 9.3.0

@amma35

This comment has been minimized.

Collaborator

amma35 commented Jul 11, 2018

The version is under development.

@amma35

This comment has been minimized.

Collaborator

amma35 commented Jul 13, 2018

duplicates #155

@amma35 amma35 closed this Jul 13, 2018

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment