Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Newer
Older
100644 84 lines (78 sloc) 2.729 kb
f93dc66 @lachie gemspec won't be ignored, nuh uh.
lachie authored
1 # Generated by jeweler
2 # DO NOT EDIT THIS FILE DIRECTLY
3 # Instead, edit Jeweler::Tasks in Rakefile, and run the gemspec command
4 # -*- encoding: utf-8 -*-
5
6 Gem::Specification.new do |s|
7 s.name = %q{whereuat}
6a299d2 @lachie bump to v0.1.0
lachie authored
8 s.version = "0.1.0"
f93dc66 @lachie gemspec won't be ignored, nuh uh.
lachie authored
9
10 s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
e48066c @benaskins Relax haml version requirements
benaskins authored
11 s.authors = ["Ben Askins", "Lachie Cox", "Ben Webster"]
1c9341b @benaskins 0.0.13
benaskins authored
12 s.date = %q{2010-09-06}
f93dc66 @lachie gemspec won't be ignored, nuh uh.
lachie authored
13 s.description = %q{Adds a toolbar to your rails app that directs your clients to test stories that have been marked as 'delivered' in Pivotal Tracker }
e48066c @benaskins Relax haml version requirements
benaskins authored
14 s.email = %q{ben.askins@plus2.com.au}
f93dc66 @lachie gemspec won't be ignored, nuh uh.
lachie authored
15 s.extra_rdoc_files = [
16 "LICENSE",
2f3e591 @lachie bump to v0.0.11
lachie authored
17 "README.md"
f93dc66 @lachie gemspec won't be ignored, nuh uh.
lachie authored
18 ]
19 s.files = [
20 ".document",
21 ".gitignore",
6a299d2 @lachie bump to v0.1.0
lachie authored
22 "Gemfile",
23 "Gemfile.lock",
f93dc66 @lachie gemspec won't be ignored, nuh uh.
lachie authored
24 "LICENSE",
2f3e591 @lachie bump to v0.0.11
lachie authored
25 "README.md",
f93dc66 @lachie gemspec won't be ignored, nuh uh.
lachie authored
26 "Rakefile",
27 "VERSION",
6a299d2 @lachie bump to v0.1.0
lachie authored
28 "assets/whereuat.css",
29 "assets/whereuat.js",
30 "dev/dev.rb",
31 "dev/images/accept.png",
32 "dev/images/bg-uat.gif",
33 "dev/images/btnreject.png",
34 "dev/images/pt.png",
35 "dev/images/reject.png",
36 "dev/images/spinner.gif",
37 "dev/images/uat-bg.png",
38 "dev/images/uat-logo.gif",
39 "dev/images/whereuat-close.png",
40 "dev/images/whereuat-open.png",
41 "dev/images/whereuat.png",
42 "dev/javascripts/whereuat.js.mustache",
43 "dev/stylesheets/whereuat.css.mustache",
44 "dev/views/index.haml",
3760a39 @benaskins Version 0.0.6
benaskins authored
45 "lib/whereuat.rb",
6a299d2 @lachie bump to v0.1.0
lachie authored
46 "lib/whereuat/assets.rb",
47 "lib/whereuat/assets/context.rb",
48 "lib/whereuat/assets/image.rb",
3760a39 @benaskins Version 0.0.6
benaskins authored
49 "lib/whereuat/configuration.rb",
50 "lib/whereuat/helpers.rb",
51 "lib/whereuat/rack_app.rb",
2f3e591 @lachie bump to v0.0.11
lachie authored
52 "lib/whereuat/rails.rb",
53 "lib/whereuat/railtie.rb",
1f67ed7 @lachie bump to v0.0.12
lachie authored
54 "lib/whereuat/tasks.rb",
3760a39 @benaskins Version 0.0.6
benaskins authored
55 "lib/whereuat/templates/index.haml",
048ff1b @lachie renameathon: uat_director -> whereuat
lachie authored
56 "whereuat.gemspec"
f93dc66 @lachie gemspec won't be ignored, nuh uh.
lachie authored
57 ]
58 s.homepage = %q{http://github.com/plus2/whereuat}
59 s.rdoc_options = ["--charset=UTF-8"]
60 s.require_paths = ["lib"]
6a299d2 @lachie bump to v0.1.0
lachie authored
61 s.rubygems_version = %q{1.3.6}
f93dc66 @lachie gemspec won't be ignored, nuh uh.
lachie authored
62 s.summary = %q{Direct your clients to test delivered features}
63
64 if s.respond_to? :specification_version then
65 current_version = Gem::Specification::CURRENT_SPECIFICATION_VERSION
66 s.specification_version = 3
67
6a299d2 @lachie bump to v0.1.0
lachie authored
68 if Gem::Version.new(Gem::RubyGemsVersion) >= Gem::Version.new('1.2.0') then
f93dc66 @lachie gemspec won't be ignored, nuh uh.
lachie authored
69 s.add_runtime_dependency(%q<pivotal-tracker>, [">= 0.1.3"])
e48066c @benaskins Relax haml version requirements
benaskins authored
70 s.add_runtime_dependency(%q<haml>, [">= 2.2.0"])
f93dc66 @lachie gemspec won't be ignored, nuh uh.
lachie authored
71 s.add_runtime_dependency(%q<rack>, [">= 1.0.0"])
72 else
73 s.add_dependency(%q<pivotal-tracker>, [">= 0.1.3"])
e48066c @benaskins Relax haml version requirements
benaskins authored
74 s.add_dependency(%q<haml>, [">= 2.2.0"])
f93dc66 @lachie gemspec won't be ignored, nuh uh.
lachie authored
75 s.add_dependency(%q<rack>, [">= 1.0.0"])
76 end
77 else
78 s.add_dependency(%q<pivotal-tracker>, [">= 0.1.3"])
e48066c @benaskins Relax haml version requirements
benaskins authored
79 s.add_dependency(%q<haml>, [">= 2.2.0"])
f93dc66 @lachie gemspec won't be ignored, nuh uh.
lachie authored
80 s.add_dependency(%q<rack>, [">= 1.0.0"])
81 end
82 end
83
Something went wrong with that request. Please try again.