Skip to content
Permalink
Browse files

Pin support/appcompat to a more-specific version.

These libraries have made breaking changes in the past, so it makes
sense for major updates to need human intervention.
  • Loading branch information...
pmarks-net committed Mar 29, 2015
1 parent e87a1c7 commit f0bcc5d38a6ff61317d351a0e2dfd7b6c1193cbb
Showing with 5 additions and 5 deletions.
  1. +5 −5 app/build.gradle
  2. 0 gradlew
@@ -2,10 +2,10 @@ apply plugin: 'com.android.application'

android {
compileSdkVersion 22
buildToolsVersion "22.0.1"
buildToolsVersion '22.0.1'

defaultConfig {
applicationId "net.pmarks.chromadoze"
applicationId 'net.pmarks.chromadoze'
minSdkVersion 8
targetSdkVersion 22
}
@@ -19,6 +19,6 @@ android {
}

dependencies {
compile 'com.android.support:support-v4:+'
compile "com.android.support:appcompat-v7:+"
}
compile 'com.android.support:support-v4:22.0.+'
compile 'com.android.support:appcompat-v7:22.0.+'
}
0 gradlew 100644 → 100755
No changes.

0 comments on commit f0bcc5d

Please sign in to comment.
You can’t perform that action at this time.