Android 2.2 could not use it. #177

Closed
archonwang opened this Issue Aug 6, 2012 · 4 comments

Comments

Projects
None yet
4 participants
@archonwang

I used Android 2.2, with kernel 2.6.32.21-g66cfb7a and baseband is 12.28b.60.140u_26.03.02.26.

unforturnately, I can not use application when I login...

Any solutions? Thanks so much.

@kevinsawicki

This comment has been minimized.

Show comment Hide comment
@kevinsawicki

kevinsawicki Aug 6, 2012

Contributor

Does it crash, freeze, what happens when you try to login?

Contributor

kevinsawicki commented Aug 6, 2012

Does it crash, freeze, what happens when you try to login?

@archonwang

This comment has been minimized.

Show comment Hide comment
@archonwang

archonwang Aug 7, 2012

yes, it crashed...
:(

yes, it crashed...
:(

@kevinsawicki

This comment has been minimized.

Show comment Hide comment
@kevinsawicki

kevinsawicki Aug 7, 2012

Contributor

What version of the app are you using?

Contributor

kevinsawicki commented Aug 7, 2012

What version of the app are you using?

@EzraBrooks

This comment has been minimized.

Show comment Hide comment
@EzraBrooks

EzraBrooks Feb 6, 2015

Contributor

Android 2.2 is no longer supported, as the app now targets a minimum SDK version of 15.

Contributor

EzraBrooks commented Feb 6, 2015

Android 2.2 is no longer supported, as the app now targets a minimum SDK version of 15.

@jonan jonan closed this Feb 6, 2015

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment